[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20071003 changes



On 10/3/07, Build System <buildsys redhat com> wrote:

>
> gnome-python2-extras-2.19.1-6.fc8
> ---------------------------------
> * Fri Sep 28 2007 Matthew Barnes <mbarnes redhat com> - 2.19.1-6.fc8
> - Add a gnome-python2-gdl subpackage (RH bug #303141).
>
...
>
> Broken deps for ppc64
> ----------------------------------------------------------
>         Miro - 0.9.8.1-6.fc8.ppc64 requires gnome-python2-gtkmozembed
>         TnL-data - 070909-1.fc8.noarch requires TnL >= 0:070909
>         aldrin - 0.11-5.fc8.noarch requires pyzzub = 0:0.2.3
>         anaconda - 11.3.0.36-1.ppc64 requires gnome-python2-gtkhtml2
>         blogtk - 1.1-8.fc7.noarch requires gnome-python2-gtkhtml2
>         elisa - 0.3.1-2.fc8.noarch requires gnome-python2-extras
>         exaile - 0.2.10-3.fc8.ppc64 requires gnome-python2-gtkhtml2
>         exaile - 0.2.10-3.fc8.ppc64 requires gnome-python2-gtkmozembed
>         gimmie - 0.2.7-2.fc8.ppc64 requires gnome-python2-libegg
>         gnochm - 0.9.10-1.fc8.noarch requires gnome-python2-gtkhtml2
>         gnome-applets - 1:2.20.0-6.fc8.ppc64 requires gnome-python2-libegg
>         gnome-blog - 0.9.1-5.fc7.noarch requires gnome-python2-gtkspell
>         gramps - 2.2.8-3.fc8.noarch requires gnome-python2-gtkspell
>         istanbul - 0.2.2-4.fc8.ppc64 requires gnome-python2-libegg
>         istanbul - 0.2.2-4.fc8.ppc64 requires gnome-python2-extras

There is an issue with ppc64 builds missing for
gnome-python2-extras-2.19.1-6.fc8 sub-packages. A quick look at the
spec file in CVS reveals there is a 'ExcludeArch: ppc64' line for just
one of its sub-packages (gnome-python2-gdl), but that (seemingly)
caused ppc64 to be excluded for all them.

Deji


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]