[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with recent F7 updates comps-f7.xml



On 04/10/2007, Will Woods <wwoods redhat com> wrote:
On Thu, 2007-10-04 at 13:25 -0600, Orion Poplawski wrote:
> I do F7 kickstart installs here and I add a repo line for the F7 updates
> so that they get installed automatically.  Today I get an error from
> anaconda complaining that it can't find the comps-f7.xml file, though it
> does download it fine.  I'm guessing that it is actually a parsing
> error, though no diagnostics make it into anaconda.log.  I did a
> successful install on the 1st, so the change must be recent.

To give a little more detail, there was a bug with comps file creation
for today's updates so the file didn't match the checksum. Pup will
catch this problem (yay!), but it gives you a completely unhelpful error
message "unable to start due to a configuration error", with a Details
box containing: "None". Oops.

Like Jeremy said, it should be fixed as soon as the updates are finished
being pushed/synched.

Also I'm pretty sure that pup in rawhide/F8 will give you a more helpful
message, so if it happens again in the future things should be a little
less confusing.

RFE: Pup displays a roly-poly lovable puppy in a gtk window which has a click-able belly that makes it rollover.

Rationale: Barbara doesn't care that when updating her Fedora 7 system sha1sum fails to verify the comps file against the repodata so a clickable puppy hides all this until the mirror re-syncs.

Documentation: None required - everyone knows a puppy likes having his belly clicked.

Also consider ponies.

Cheers!
Chris

--
http://www.chruz.com
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]