[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: samba license change



Simo Sorce wrote:

Is this because of the QT license?
If so it seem that QT has a lot of exceptions:
http://trolltech.com/products/qt/gplexception
I wonder why GPLv3 is not on the list yet.

Does anyone have more details?

Last I heard TrollTech was still evaluating this option.

http://chani.wordpress.com/2007/07/18/uhoh/#comment-1932

Essentially unless the entire dependency chain for Samba is GPLv3 compatible, a new samba version under GPLv3 or later would be impossible to pull as incompatible licensing is a liability for the distribution and not necessarily for the individual components.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]