[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: samba license change



Rex Dieter <rdieter <at> math.unl.edu> writes:
> (1) qt is GPLv2, trolltech is evaluating GPLv2+ or GPLv3, but that's all
> behind closed doors with no visible movement.  There is a proposal within
> kde to move to (L)GPLv2+.

Note that the LGPLv2 is compatible with all GPLv2+ because the LGPLv2->GPL 
conversion clause explicitly allows any later version of the GPL. It's the 
GPLv2 code (Qt, some application code) which is the problem.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]