[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: wordpress 2.3



On Wed, Oct 10, 2007 at 12:45:15PM -0400, Douglas Stewart wrote:
> Peter Gordon wrote:
> > Adrian Reber wrote:
> >> I am thinking about to disable this feature in the Fedora rpm because
> >> the update is anyway supposed to be updated via yum/rpm and not by
> >> downloading it directly from wordpress. Just like it is the case for
> >> firefox.
> >>
> > 
> > +1; I did that for Deluge, too.
> > 
> > For Deluge it was far simpler to patch the installed GConf schema to
> > set the key for that preference to False to default rather than True.
> > I've not delved much into the WordPress codebase, but whether it will
> > be simpler to remove the feature entirely or merely have it disabled
> > by default is a choice left to you, its maintainer. :)
> 
> You can disable it via a plugin:
> http://wordpress.org/extend/plugins/disable-wordpress-core-update/
> 
> Stripping the code revision after revision may not be the best notion,
> from a support standpoint.
> 
> Also, if you feel like it, there's a plugin to disable plugin update
> checking as well:
> 
> http://wordpress.org/extend/plugins/disable-wordpress-plugin-updates/

The problem with those plugins is that they have to be enabled by the
users as far as I understand it. I would like have a way to disable it
by default and only let the user enable it if he really wants it.

		Adrian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]