[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum ambiguity



Trying to install from development repository:


Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 gimp                    x86_64     2:2.4.0-0.rc3.1.fc8 
development        13 M
Updating for dependencies:
 evince                  x86_64     2.20.0-3.fc8     development       1.2 M
 gimp-libs               x86_64     2:2.4.0-0.rc3.1.fc8 
development       574 k
 glibc                   x86_64     2.6.90-18        development       4.8 M
 glibc                   i686       2.6.90-18        development       5.4 M
 glibc-common            x86_64     2.6.90-18        development        21 M
 glibc-devel             x86_64     2.6.90-18        development       2.4 M
 glibc-headers           x86_64     2.6.90-18        development       598 k
 koffice-core            x86_64     1.6.3-11.fc8     development       1.7 M
 koffice-filters         x86_64     1.6.3-11.fc8     development       2.1 M
 koffice-kexi            x86_64     1.6.3-11.fc8     development       3.4 M
 koffice-krita           x86_64     1.6.3-11.fc8     development        31 M
 koffice-libs            x86_64     1.6.3-11.fc8     development       4.6 M
 poppler                 x86_64     0.6-1.fc8        development       3.1 M
 poppler-qt              x86_64     0.6-1.fc8        development        29 k

Transaction Summary
=============================================================================
Install      0 Package(s)        
Update      15 Package(s)        
Remove       0 Package(s)        

Total download size: 95 M
Is this ok [y/N]: y
Downloading Packages:
(1/5): glibc-headers-2.6. 100% |=========================| 598 kB   
00:04    
(2/5): glibc-2.6.90-18.i6 100% |=========================| 5.4 MB   
00:42    
(3/5): glibc-devel-2.6.90 100% |=========================| 2.4 MB   
00:18    
(4/5): glibc-2.6.90-18.x8 100% |=========================| 4.8 MB   
00:38    
(5/5): glibc-common-2.6.9 100% |=========================|  21 MB   
02:42    
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package glibc-devel needs glibc = 2.6-4, this is not available.
Package glibc-devel needs glibc = 2.6-4, this is not available.
Package glibc-devel needs glibc-headers = 2.6-4, this is not available.
Package glibc-devel needs glibc-headers = 2.6-4, this is not available.
Complete!


There is no explanation about the package which can confuse users. It
looks like
those packagers are identical but there is no specification about the
architectures.

I have submitted a bug report on
https://bugzilla.redhat.com/show_bug.cgi?id=328141


Luya


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]