[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: The gstreamer third way



* Dominik 'Rathann' Mierzejewski [12/10/2007 22:27] :
>
> This problem wouldn't have arised if samba just stayed with GPLv2.

Minor nitpick, samba 3.0 is released under GPLv2+, not GPLv2.

> I cannot imagine how you can call this a QT bug.

Well, it's actually a KDE bug (since KDE depends on both QT and samba,
which are distributed under incompatible licences).
So the correct workabout, IMHO, is to disable one or the other in KDE.
Since you can't disable QT, that leaves Samba.

Emmanuel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]