[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20071015 changes



On Mon, 15 Oct 2007 15:24:12 -0400, Build System wrote:

> OpenEXR-1.6.0-4.fc8
> -------------------
> * Mon Oct 15 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.6.0-4
> - -libs: %post/%postun -p /sbin/ldconfig
> 
> * Fri Oct 12 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.6.0-2
> - openexr-1.6.0

Fight the freeze! ;-)

Further, lots of redundancy has appeared in the KDE pkgs recently:

kdebase provides libkonsolepart.so
kdebase4 provides libkonsolepart.so
  required by: PyKDE - 3.16.0-7.fc8.i386


kdegraphics-extras provides libkpovmodeler.so.0
kdegraphics-libs provides libkpovmodeler.so.0
  required by: kdegraphics-devel - 7:3.5.8-1.fc8.i386
  required by: kdegraphics-libs - 7:3.5.8-1.fc8.i386
  required by: kdegraphics-extras - 7:3.5.8-1.fc8.i386

kdemultimedia provides libartsmodulessynth.so.0
kdemultimedia-libs provides libartsmodulessynth.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libarts_akode.so.0
kdemultimedia-libs provides libarts_akode.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsmidi.so.0
kdemultimedia-libs provides libartsmidi.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsmidi_idl.so.0
kdemultimedia-libs provides libartsmidi_idl.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libkmidlib.so.0
kdemultimedia-libs provides libkmidlib.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsbuilder.so.0
kdemultimedia-libs provides libartsbuilder.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartscontrolsupport.so.1
kdemultimedia-libs provides libartscontrolsupport.so.1
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartscontrolapplet.so.1
kdemultimedia-libs provides libartscontrolapplet.so.1
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libkcddb.so.1
kdemultimedia-libs provides libkcddb.so.1
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: tellico - 1.2.14-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsmoduleseffects.so.0
kdemultimedia-libs provides libartsmoduleseffects.so.0
  required by: kdeaddons-extras - 3.5.7-6.fc8.i386
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsmodulesmixers.so.0
kdemultimedia-libs provides libartsmodulesmixers.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libarts_audiofile.so.0
kdemultimedia-libs provides libarts_audiofile.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsmodulescommon.so.0
kdemultimedia-libs provides libartsmodulescommon.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsgui.so.0
kdemultimedia-libs provides libartsgui.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libaudiocdplugins.so.1
kdemultimedia-libs provides libaudiocdplugins.so.1
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsmodules.so.0
kdemultimedia-libs provides libartsmodules.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsgui_idl.so.0
kdemultimedia-libs provides libartsgui_idl.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-extras - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-extras-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386

kdemultimedia provides libartsgui_kde.so.0
kdemultimedia-libs provides libartsgui_kde.so.0
  required by: kdemultimedia-devel - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-extras-libs - 6:3.5.8-3.fc8.i386
  required by: kdemultimedia-libs - 6:3.5.8-3.fc8.i386
  required by: taxipilot - 0.9.2-2.fc8.i386
  required by: kdemultimedia - 6:3.5.8-3.fc8.i386




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]