[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Provides/Obsoletes question



Jos Vos wrote:
On Tue, Oct 16, 2007 at 11:42:51AM -0400, Steve Dickson wrote:

# rpm -ihv libgssglue-0.1-2.fc8
Preparing... ########################################### [100%] file /etc/gssapi_mech.conf from install of libgssglue-0.1-2.fc8 conflicts with file from package libgssapi-0.11-2.fc8
#

Anybody have a clue as to what I'm doing wrong?

I think using rpm -Uvh i.s.o. rpm -ivh will do what you want.


Aye. For installs, obsoletes aren't done, only for updates.

Read ya, Phil

--
Philipp Knirsch              | Tel.:  +49-711-96437-470
Team Lead Core Services      | Fax.:  +49-711-96437-111
Red Hat GmbH                 | Email: Phil Knirsch <pknirsch redhat com>
Hauptstaetterstr. 58         | Web:   http://www.redhat.com/
D-70178 Stuttgart, Germany
Motd:  You're only jealous cos the little penguins are talking to me.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]