[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Provides/Obsoletes question





Michael Schwendt wrote:
Additionally, "<= 0.11-2" is insufficient since 0.11-2.fc8 is
"higher" due to the %dist tag.
Ok... I changed it to

Provides: libgssapi = %{version}-%{release}
Obsoletes: libgssapi < 0.11-3

which seems to do the trick...

thanks for all help!!

steved.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]