[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Conflict: fedorainfinity-gdm-theme and fedora-logos



[root newcaprica ~]# yum update
Loading "refresh-updatesd" plugin
Loading "basearchonly" plugin
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package kde-i18n-Japanese.noarch 1:3.5.8-1.fc8 set to be updated
---> Package kde-i18n-Chinese.noarch 1:3.5.8-1.fc8 set to be updated
---> Package libgcj.i386 0:4.1.2-32 set to be updated
---> Package libstdc++-devel.x86_64 0:4.1.2-32 set to be updated
---> Package libstdc++.x86_64 0:4.1.2-32 set to be updated
---> Package libstdc++.i386 0:4.1.2-32 set to be updated
---> Package gnome-compiz-manager.x86_64 0:0.10.4-2.fc8 set to be updated
---> Package gnome-vfs2-devel.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package gtk2-devel.x86_64 0:2.12.1-1.fc8 set to be updated
---> Package readahead.x86_64 1:1.4.2-3.fc8 set to be updated
---> Package libgomp.x86_64 0:4.1.2-32 set to be updated
---> Package kernel.x86_64 0:2.6.23.1-18.fc8 set to be updated
---> Package kde-i18n-Chinese-Big5.noarch 1:3.5.8-1.fc8 set to be updated
---> Package kernel-headers.x86_64 0:2.6.23.1-18.fc8 set to be updated
---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package gnome-vfs2.i386 0:2.20.0-3.fc8 set to be updated
---> Package libgcc.i386 0:4.1.2-32 set to be updated
---> Package fedorainfinity-gdm-theme.noarch 0:8.0.1-1.fc8 set to be updated
---> Package perl-URI.noarch 0:1.35-3.1 set to be updated
---> Package libgcj.x86_64 0:4.1.2-32 set to be updated
---> Package gcc-c++.x86_64 0:4.1.2-32 set to be updated
---> Package policycoreutils-gui.x86_64 0:2.0.31-5.fc8 set to be updated
---> Package elfutils.x86_64 0:0.130-3.fc8 set to be updated
---> Package gtk2.x86_64 0:2.12.1-1.fc8 set to be updated
---> Package elfutils-libs.x86_64 0:0.130-3.fc8 set to be updated
---> Package gcc.x86_64 0:4.1.2-32 set to be updated
---> Package elfutils-libelf.i386 0:0.130-3.fc8 set to be updated
---> Package libgcc.x86_64 0:4.1.2-32 set to be updated
---> Package policycoreutils.x86_64 0:2.0.31-5.fc8 set to be updated
---> Package gnome-vfs2.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package cpp.x86_64 0:4.1.2-32 set to be updated
---> Package elfutils-libelf.x86_64 0:0.130-3.fc8 set to be updated
---> Package gtk2.i386 0:2.12.1-1.fc8 set to be updated
---> Package kde-i18n-Korean.noarch 1:3.5.8-1.fc8 set to be updated
filelists.xml.gz 100% |=========================| 10 MB 00:31 filelists.xml.gz 100% |=========================| 11 MB 00:37 filelists.sqlite.bz2 100% |=========================| 63 kB 00:00
--> Finished Dependency Resolution
--> Running transaction check
---> Package kde-i18n-Japanese.noarch 1:3.5.8-1.fc8 set to be updated
---> Package kde-i18n-Chinese.noarch 1:3.5.8-1.fc8 set to be updated
---> Package libgcj.i386 0:4.1.2-32 set to be updated
---> Package libstdc++-devel.x86_64 0:4.1.2-32 set to be updated
---> Package libstdc++.x86_64 0:4.1.2-32 set to be updated
---> Package libstdc++.i386 0:4.1.2-32 set to be updated
---> Package gnome-compiz-manager.x86_64 0:0.10.4-2.fc8 set to be updated
---> Package gnome-vfs2-devel.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package gtk2-devel.x86_64 0:2.12.1-1.fc8 set to be updated
---> Package readahead.x86_64 1:1.4.2-3.fc8 set to be updated
---> Package libgomp.x86_64 0:4.1.2-32 set to be updated
---> Package kernel.x86_64 0:2.6.23.1-18.fc8 set to be installed
---> Package kde-i18n-Chinese-Big5.noarch 1:3.5.8-1.fc8 set to be updated
---> Package kernel-headers.x86_64 0:2.6.23.1-18.fc8 set to be updated
---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package gnome-vfs2.i386 0:2.20.0-3.fc8 set to be updated
---> Package libgcc.i386 0:4.1.2-32 set to be updated
---> Package fedorainfinity-gdm-theme.noarch 0:8.0.1-1.fc8 set to be updated
---> Package perl-URI.noarch 0:1.35-3.1 set to be updated
---> Package libgcj.x86_64 0:4.1.2-32 set to be updated
---> Package gcc-c++.x86_64 0:4.1.2-32 set to be updated
---> Package policycoreutils-gui.x86_64 0:2.0.31-5.fc8 set to be updated
---> Package elfutils.x86_64 0:0.130-3.fc8 set to be updated
---> Package gtk2.x86_64 0:2.12.1-1.fc8 set to be updated
---> Package elfutils-libs.x86_64 0:0.130-3.fc8 set to be updated
---> Package gcc.x86_64 0:4.1.2-32 set to be updated
---> Package elfutils-libelf.i386 0:0.130-3.fc8 set to be updated
---> Package libgcc.x86_64 0:4.1.2-32 set to be updated
---> Package policycoreutils.x86_64 0:2.0.31-5.fc8 set to be updated
---> Package gnome-vfs2.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package cpp.x86_64 0:4.1.2-32 set to be updated
---> Package elfutils-libelf.x86_64 0:0.130-3.fc8 set to be updated
---> Package gtk2.i386 0:2.12.1-1.fc8 set to be updated
---> Package kde-i18n-Korean.noarch 1:3.5.8-1.fc8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
Package Arch Version Repository Size
=============================================================================
Installing:
kernel x86_64 2.6.23.1-18.fc8 static-x86-64 16 M
Updating:
cpp x86_64 4.1.2-32 static-x86-64 2.9 M elfutils x86_64 0.130-3.fc8 static-x86-64 199 k elfutils-libelf i386 0.130-3.fc8 static-i386 55 k elfutils-libelf x86_64 0.130-3.fc8 static-x86-64 50 k elfutils-libs x86_64 0.130-3.fc8 static-x86-64 114 k fedorainfinity-gdm-theme noarch 8.0.1-1.fc8 static-x86-64 1.1 M gcc x86_64 4.1.2-32 static-x86-64 5.3 M gcc-c++ x86_64 4.1.2-32 static-x86-64 3.7 M gnome-compiz-manager x86_64 0.10.4-2.fc8 static-x86-64 185 k gnome-vfs2 i386 2.20.0-3.fc8 static-i386 1.1 M gnome-vfs2 x86_64 2.20.0-3.fc8 static-x86-64 1.1 M gnome-vfs2-devel x86_64 2.20.0-3.fc8 static-x86-64 264 k gnome-vfs2-smb x86_64 2.20.0-3.fc8 static-x86-64 38 k gtk2 x86_64 2.12.1-1.fc8 static-x86-64 6.9 M gtk2 i386 2.12.1-1.fc8 static-i386 6.9 M gtk2-devel x86_64 2.12.1-1.fc8 static-x86-64 3.4 M kde-i18n-Chinese noarch 1:3.5.8-1.fc8 static-x86-64 2.2 M kde-i18n-Chinese-Big5 noarch 1:3.5.8-1.fc8 static-x86-64 2.8 M kde-i18n-Japanese noarch 1:3.5.8-1.fc8 static-x86-64 3.3 M kde-i18n-Korean noarch 1:3.5.8-1.fc8 static-x86-64 2.1 M kernel-headers x86_64 2.6.23.1-18.fc8 static-x86-64 700 k libgcc i386 4.1.2-32 static-i386 94 k libgcc x86_64 4.1.2-32 static-x86-64 97 k libgcj i386 4.1.2-32 static-i386 19 M libgcj x86_64 4.1.2-32 static-x86-64 20 M libgomp x86_64 4.1.2-32 static-x86-64 84 k libstdc++ x86_64 4.1.2-32 static-x86-64 351 k libstdc++ i386 4.1.2-32 static-i386 360 k libstdc++-devel x86_64 4.1.2-32 static-x86-64 2.8 M perl-URI noarch 1.35-3.1 static-x86-64 116 k policycoreutils x86_64 2.0.31-5.fc8 static-x86-64 948 k policycoreutils-gui x86_64 2.0.31-5.fc8 static-x86-64 161 k readahead x86_64 1:1.4.2-3.fc8 static-x86-64 44 k
Removing:
kernel x86_64 2.6.23.1-16.fc8 installed 61 M

Transaction Summary
=============================================================================
Install      1 Package(s)
Update      33 Package(s)
Remove       1 Package(s)

Total download size: 105 M
Is this ok [y/N]: y
Downloading Packages:
(1/34): kde-i18n-Korean-3 100% |=========================| 2.1 MB 00:07 (2/34): gtk2-2.12.1-1.fc8 100% |=========================| 6.9 MB 00:35 (3/34): elfutils-libelf-0 100% |=========================| 50 kB 00:00 (4/34): cpp-4.1.2-32.x86_ 100% |=========================| 2.9 MB 00:11 (5/34): gnome-vfs2-2.20.0 100% |=========================| 1.1 MB 00:05 (6/34): policycoreutils-2 100% |=========================| 948 kB 00:04 (7/34): libgcc-4.1.2-32.x 100% |=========================| 97 kB 00:00 (8/34): elfutils-libelf-0 100% |=========================| 55 kB 00:00 (9/34): gcc-4.1.2-32.x86_ 100% |=========================| 5.3 MB 00:17 (10/34): elfutils-libs-0. 100% |=========================| 114 kB 00:00 (11/34): gtk2-2.12.1-1.fc 100% |=========================| 6.9 MB 00:21 (12/34): elfutils-0.130-3 100% |=========================| 199 kB 00:00 (13/34): policycoreutils- 100% |=========================| 161 kB 00:00 (14/34): gcc-c++-4.1.2-32 100% |=========================| 3.7 MB 00:11 (15/34): libgcj-4.1.2-32. 100% |=========================| 20 MB 01:10 (16/34): perl-URI-1.35-3. 100% |=========================| 116 kB 00:00 (17/34): fedorainfinity-g 100% |=========================| 1.1 MB 00:04 (18/34): libgcc-4.1.2-32. 100% |=========================| 94 kB 00:00 (19/34): gnome-vfs2-2.20. 100% |=========================| 1.1 MB 00:05 (20/34): gnome-vfs2-smb-2 100% |=========================| 38 kB 00:00 (21/34): kernel-headers-2 100% |=========================| 700 kB 00:03 (22/34): kde-i18n-Chinese 100% |=========================| 2.8 MB 00:12 (23/34): kernel-2.6.23.1- 100% |=========================| 16 MB 00:50 (24/34): libgomp-4.1.2-32 100% |=========================| 84 kB 00:00 (25/34): readahead-1.4.2- 100% |=========================| 44 kB 00:00 (26/34): gtk2-devel-2.12. 100% |=========================| 3.4 MB 00:10 (27/34): gnome-vfs2-devel 100% |=========================| 264 kB 00:00 (28/34): gnome-compiz-man 100% |=========================| 185 kB 00:01 (29/34): libstdc++-4.1.2- 100% |=========================| 360 kB 00:02 (30/34): libstdc++-4.1.2- 100% |=========================| 351 kB 00:00 (31/34): libstdc++-devel- 100% |=========================| 2.8 MB 00:10 (32/34): libgcj-4.1.2-32. 100% |=========================| 19 MB 01:02 (33/34): kde-i18n-Chinese 100% |=========================| 2.2 MB 00:09 (34/34): kde-i18n-Japanes 100% |=========================| 3.3 MB 00:16
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
file /usr/share/gdm/themes/FedoraInfinity/FedoraInfinityGDM.xml from install of fedorainfinity-gdm-theme-8.0.1-1.fc8 conflicts with file from package fedora-logos-7.96.0-1.fc8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]