[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071020 changes



 

 
Updated Packages:

fedora-logos-8.0.0-2.fc8
------------------------
* Fri Oct 19 2007 Matthias Clasen <mclasen redhat com> - 8.0.0-2
- Silence %post (#340551)

fonts-arabic-2.1-2.fc8
----------------------
* Thu Oct 18 2007 Rahul Bhalerao <rbhalera redhat com> -2.1-2.fc8
- SPEC corrections

fonts-hebrew-0.101-2.fc8
------------------------
* Thu Oct 18 2007 Rahul Bhalerao <rbhalera redhat com> - 0.101-2.fc8
- SPEC corrections

fonts-sinhala-0.2.2-3.fc8
-------------------------
* Thu Oct 18 2007 Rahul Bhalerao <rbhalera redhat com> - 0.2.2-3.fc8
- SPEC corrections

gdb-6.6-35.fc8
--------------
* Fri Oct 19 2007 Jan Kratochvil <jan kratochvil redhat com> - 6.6-35
- Fix hiding unexpected breakpoints on intentional step/next commands.
- Fix s390 compilation warning/failure due to a wrongly sized type-cast.

gnome-utils-1:2.20.0.1-2.fc8
----------------------------
* Thu Oct 18 2007 Matthias Clasen <mclasen redhat com> - 2.20.0.1-2
- Fix some crashes when scrolling (#321701)

libX11-1.1.3-4.fc8
------------------
* Fri Oct 19 2007 Kristian Høgsberg <krh redhat com> - 1.1.3-4
- Add patch from upstream to add keysyms for brightness buttons (#330491).

libpng-2:1.2.22-1.fc8
---------------------
* Thu Oct 18 2007 Tom Lane <tgl redhat com> 2:1.2.22-1
- Update to libpng 1.2.22, primarily to fix CVE-2007-5269
Related: #324771

metacity-2.20.0-3.fc8
---------------------
* Thu Oct 18 2007 Colin Walters <walters redhat com> - 2.20.0-3
- Add patch to fix workspace behavior when presenting normal windows

pirut-1.3.25-2.fc8
------------------
* Fri Oct 19 2007 Jeremy Katz <katzj redhat com> - 1.3.25-2
- Fix build error

* Wed Oct 17 2007 Jeremy Katz <katzj redhat com> - 1.3.25-1
- Fix handling of bad repo edits so that you're not stuck (#334501)
- Take into account updated urls with repo editor
- system-install-packages only needs repos to be available if we have
  to depsolve

* Thu Oct 11 2007 Jeremy Katz <katzj redhat com> - 1.3.24-1
- Improve handling of login before NM brings the network up
- Don't escape all characters in descriptions (#325891)
- Don't traceback if hal isn't running (#325901)
- Translation updates

pungi-1.1.6-1.fc8
-----------------
* Fri Oct 19 2007 Jesse Keating <jkeating redhat com> - 1.1.6-1
- Update the manifest

rss-glx-0.8.1.p-15.fc8
----------------------
* Fri Oct 19 2007 Nils Philippsen <nphilipp redhat com> 0.8.1.p-15
- let -xscreensaver require xscreensaver-gl-base (#336331)

scim-1.4.7-7.fc8
----------------
* Fri Oct 19 2007 Jens Petersen <petersen redhat com> - 1.4.7-7.fc8
- quote backquotes in xinput config file (#339271)

* Fri Oct 12 2007 Jens Petersen <petersen redhat com> - 1.4.7-6
- make scim-lang-*.x86_64 require scim-bridge-gtk multilib (#327151)

* Thu Sep 20 2007 Jens Petersen <petersen redhat com> - 1.4.7-5
- /etc/X11/xinit/xinput.d is now owned by im-chooser
- no longer require xorg-x11-xinit

selinux-policy-3.0.8-28.fc8
---------------------------
* Wed Oct 17 2007 Dan Walsh <dwalsh redhat com> 3.0.8-28
- Fixes for hald_mac 
- Treat unconfined_home_dir_t as a home dir
- dontaudit rhgb writes to fonts and root

* Wed Oct 17 2007 Dan Walsh <dwalsh redhat com> 3.0.8-27
- Fix dnsmasq
- Allow rshd full login privs

* Tue Oct 16 2007 Dan Walsh <dwalsh redhat com> 3.0.8-26
- Allow rshd to connect to ports > 1023

tempest-0-0.4.20070929.fc8
--------------------------
* Fri Oct 19 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> 0-0.4.20070929
- Fix xscreensaver xml file
- Make xscreensaver subpackage xscreensaver-gl-base (bug 336331)
xscreensaver-1:5.03-12.fc8
--------------------------
* Thu Oct 18 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.03-12
- Create -gl-base subpackage and split xscreensaver-gl-helper 
  into -gl-base subpackage so that external GL screensavers can
  use it (bug 336331)

Broken deps for i386
----------------------------------------------------------
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	polyxmass-bin - 0.9.3-2.fc6.i386 requires libpolyxmass.so.10



Broken deps for x86_64
----------------------------------------------------------
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	polyxmass-bin - 0.9.3-2.fc6.x86_64 requires libpolyxmass.so.10()(64bit)



Broken deps for ppc
----------------------------------------------------------
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8smp
	polyxmass-bin - 0.9.3-2.fc6.ppc requires libpolyxmass.so.10



Broken deps for ppc64
----------------------------------------------------------
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8kdump




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]