[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071024 changes



 

 
Updated Packages:

NetworkManager-1:0.7.0-0.3.svn3014.fc8
--------------------------------------
* Tue Oct 23 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.3.svn3014
- Suppress excessive GConf updates which sometimes caused secrets to be cleared
    at the wrong times, causing connections to fail
- Various EAP and LEAP related fixes

* Tue Oct 23 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.3.svn3008
- Make WPA-EAP and Dynamic WEP options connect successfully
- Static IPs are now handled correctly in NM itself

* Mon Oct 22 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.3.svn2995
- Add Dynamic WEP as a supported authentication/security option

NetworkManager-vpnc-1:0.7.0-0.3.svn3014.fc8
-------------------------------------------
* Tue Oct 23 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.3.svn3014
- Rebuild

acpid-1.0.6-3.fc8
-----------------
* Tue Oct 23 2007 Zdenek Prikryl <zprikryl redhat com> - 1.0.6-3.fc8
- Silent initscript
- Resolves: #345611

anaconda-11.3.0.45-1
--------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> 11.3.0.45-1
- A few liveinst cleanups
- Fix writing out of ipv6 network config (dcantrell, #328931)
- Disable betanag
- Don't traceback when offering the chance to retry a 
  failed mirror (clumens, #349371)

bind-32:9.5.0-16.a6.fc8
-----------------------
* Tue Oct 23 2007 Adam Tkac <atkac redhat com> 32:9.5.0-16.a6
- disabled DBUS (dhcdbd doesn't exist & #339191)

* Thu Oct 18 2007 Adam Tkac <atkac redhat com> 32:9.5.0-15.1.a6
- fixed missing va_end () functions (#336601)
- fixed memory leak when dbus initialization fails

blam-1.8.3-9.fc8
----------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 1.8.3-9
- Rebuild against new firefox

compiz-0.6.2-2.fc8
------------------
* Tue Oct 23 2007 Adel Gadllah <adel gadllah gmail com> - 0.6.2-2
- Obsolete berly-core

* Mon Oct 22 2007 Warren Togami <wtogami redhat com> - 0.6.2-1
- 0.6.2

compiz-bcop-0.6.0-1.fc8
-----------------------

compiz-fusion-0.6.0-2.fc8
-------------------------
* Mon Oct 22 2007 Adel Gadllah <adel gadllah gmail com> 0.6.0-2
- Obsolete beryl-plugins

* Mon Oct 22 2007 Adel Gadllah <adel gadllah gmail com> 0.6.0-1
- Update to 0.6.0

* Fri Oct 12 2007 Adel Gadllah <adel gadllag gmail com> 0.5.2-10.09b700
- Fix BuildRequries to build missing plugins (RH #327411)
- Mock isn't broken but the Buildrequires ... remove hack

compiz-fusion-extras-0.6.0-1.fc8
--------------------------------
* Mon Oct 22 2007 Adel Gadllah <adel gadllah gmail com> 0.6.0-1
- Update to 0.6.0

devhelp-0.16.1-2.fc8
--------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 0.16.1-2.fc8
- rebuild against new firefox

e2fsprogs-1.40.2-10.fc8
-----------------------
* Tue Oct 23 2007 Eric Sandeen <esandeen redhat com> 1.40.2-10
- Add arm to multilib header wrapper

empathy-0.14-4.fc8
------------------
* Fri Oct 19 2007 Peter Gordon <peter thecodergeek com> - 0.14-4
- Backport upstream patch to fixes crashes when using drag-and-drop of a
  contact from the buddy list to the current conversation window to initiate a
  conversation:
    + svn380-fix-contact-DnD.patch 
- Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
  dragged a contact ...)

epiphany-2.20.1-3.fc8
---------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 2.20.1-3
- Rebuild against new firefox

* Tue Oct 16 2007 - Bastien Nocera <bnocera redhat com> - 2.20.1-2
- Add patch to allow epiphany to use the plugins wrapped by
  nspluginwrapper (#334751)

* Tue Oct 16 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-1
- Update to 2.20.1

fedorainfinity-kdm-theme-1.0.1-1.fc8
------------------------------------
* Tue Oct 23 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 1.0.1-1
- [RFE] Adjust the standard colour scheme to match to default wallpaper (#295631)
firefox-2.0.0.8-1.fc8
---------------------
* Tue Oct 23 2007 Martin Stransky <stransky redhat com> 2.0.0.8-1
- updated to the latest upstream
- moved preference updates to build section

galeon-2.0.3-13.fc8
-------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 2.0.3-13
- Rebuild against new firefox

ghostscript-8.60-5.fc8
----------------------
* Tue Oct 23 2007 Tim Waugh <twaugh redhat com> 8.60-5
- Applied patch from upstream to fix CVE-2007-2721 (bug #346511).

* Tue Oct 09 2007 Tim Waugh <twaugh redhat com> 8.60-4
- Marked localized man pages as %lang (bug #322321).

* Thu Sep 27 2007 Tim Waugh <twaugh redhat com> 8.60-3
- Back-ported mkstemp64 patch (bug #308211).

gtkmozembedmm-1.4.2.cvs20060817-15.fc8
--------------------------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 1.4.2.cvs20060817-15
- Rebuild against new firefox

kazehakase-0.4.9-2.fc8.1
------------------------
* Tue Oct 23 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.9-2.dist.1
- Rebuild against new gecko engine.

kde-settings-3.5-33.fc8.1
-------------------------
* Tue Oct 23 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.5-33.1
- -pulseaudio: new subpkg, to enable pulseaudio support

* Tue Oct 23 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.5-33
- kdmrc: ColorScheme=FedoraInfinityKDM
- ksplashrc: drop Theme=Echo (ie, revert to Default)
- kdeglobals: colorScheme=FedoraInfinity.kcsrc

kernel-2.6.23.1-31.fc8
----------------------
* Tue Oct 23 2007 John W. Linville <linville redhat com>
- remove problematic hunk from ath5k fixes patch

* Mon Oct 22 2007 Adam Jackson <ajax redhat com>
- Add e1000.eeprom_bad_csum_allow

* Sun Oct 21 2007 Jarod Wilson <jwilson redhat com>
- Log warning about unimplemented isochronous I/O on
  firewire ohci 1.0 controllers (bz #344851)

kernel-xen-2.6-2.6.21-2950.fc8
------------------------------
* Tue Oct 23 2007 Eduardo Habkost <ehabkost redhat com>
- Fix for 'virt-install --nographics --paravirt' (bug #348931)

knetworkmanager-0.2-0.6.fc8
---------------------------
* Tue Oct 23 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 0.2-0.6
- %_sysconfdir/skel/.kde/ -> %_sysconfdir/kde/
- cleanup start/stop scripts
- omit %svn from Release
- Requires: kde-filesystem

liferea-1.2.23-3.fc8
--------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 1.2.23-3
- Don't build against NetworkManager as the nm-glib api seems to have changed

* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 1.2.23-2
- Rebuild against new firefox

nspluginwrapper-0.9.91.5-8.fc8
------------------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> 0.9.91.5-8
- Rebuild against new firefox

pm-utils-0.99.4-6.fc8
---------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 0.99.4-6
- Set suspend to not supported by default on machines with nVidia graphics 
  using the nv driver based on testing results.  Can be overriden if you 
  know your machine works by setting ALLOW_NV_SUSPEND="yes" in a file 
  in /etc/pm/config.d/

* Wed Oct 10 2007 Till Maas <opensource till name> - 0.99.4-5
- Require vbetool only for x86 archs (RH #325741)
- add missing BR for docbook-utils

* Thu Sep 20 2007 Till Maas <opensource till name> - 0.99.4-4
- fix manpage cut and paste mistake (RH #286201)

ppc64-utils-0.12-3.fc8
----------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 0.12-3
- and one more file is needed

pykickstart-1.18-1.fc8
----------------------
* Thu Oct 18 2007 Chris Lumens <clumens redhat com> 1.18-1
- Don't write out %end to packages and scripts if the syntax version doesn't
  support it.
- Remove obsolete translation (#332221).

python-2.5.1-13.fc8
-------------------
* Mon Oct 22 2007 James Antill <jantill redhat com> - 2.5.1-13
- Add tix buildprereq
- Add tkinter patch
- Resolves: #281751
- Fix ctypes loading of libraries, add requires on binutils
- Resolves: #307221
- Possible fix for CVE-2007-4965 possible exploitable integer overflow
- Resolves: #295971

* Tue Oct 16 2007 Mike Bonnet <mikeb redhat com> - 2.5.1-12
- fix marshalling of objects in xmlrpclib (python bug #1739842)

* Fri Sep 14 2007 Jeremy Katz <katzj redhat com> - 2.5.1-11
- fix encoding of sqlite .py files to work around weird encoding problem 
  in Turkish (#283331)

system-config-date-1.9.15-1.fc8
-------------------------------
* Tue Oct 23 2007 Nils Philippsen <nphilipp redhat com> 1.9.15-1
- cope with comments in /etc/ntp/step-tickers (#333881)

vnc-4.1.2-23.fc8
----------------
* Tue Oct 23 2007 Adam Tkac <atkac redhat com> 4.1.2-23
- disabled Composite extension (#242280, #339811)

xfsprogs-2.9.4-4.fc8
--------------------
* Tue Oct 23 2007 Eric Sandeen <sandeen redhat com> 2.9.4-4
- Add arm to multilib header wrapper

yelp-2.20.0-2.fc8
-----------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com> - 2.20.0-2
- Rebuild against new firefox

Broken deps for i386
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.i386 requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.i386 requires firefox = 0:2.0.0.6
	epiphany-extensions - 2.20.1-1.fc8.i386 requires gecko-libs = 0:1.8.1.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.i386 requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	libcompizconfig-devel - 0.6.0-0.3.20071011git5615ca.fc8.i386 requires compiz-devel = 0:0.6.0
	openvrml - 0.16.6-4.fc8.i386 requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.i386 requires firefox-devel = 0:2.0.0.6
	polyxmass-bin - 0.9.3-2.fc6.i386 requires libpolyxmass.so.10
	ruby-gtkmozembed - 0.16.0-12.fc8.i386 requires firefox = 0:2.0.0.6



Broken deps for x86_64
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.x86_64 requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.x86_64 requires firefox = 0:2.0.0.6
	epiphany-extensions - 2.20.1-1.fc8.x86_64 requires gecko-libs = 0:1.8.1.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.x86_64 requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	libcompizconfig-devel - 0.6.0-0.3.20071011git5615ca.fc8.x86_64 requires compiz-devel = 0:0.6.0
	libcompizconfig-devel - 0.6.0-0.3.20071011git5615ca.fc8.i386 requires compiz-devel = 0:0.6.0
	openvrml - 0.16.6-4.fc8.i386 requires firefox = 0:2.0.0.6
	openvrml - 0.16.6-4.fc8.x86_64 requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.x86_64 requires firefox-devel = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.i386 requires firefox-devel = 0:2.0.0.6
	polyxmass-bin - 0.9.3-2.fc6.x86_64 requires libpolyxmass.so.10()(64bit)
	ruby-gtkmozembed - 0.16.0-12.fc8.x86_64 requires firefox = 0:2.0.0.6



Broken deps for ppc
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.ppc requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.ppc requires firefox = 0:2.0.0.6
	epiphany-extensions - 2.20.1-1.fc8.ppc requires gecko-libs = 0:1.8.1.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.ppc requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8smp
	libcompizconfig-devel - 0.6.0-0.3.20071011git5615ca.fc8.ppc requires compiz-devel = 0:0.6.0
	openvrml - 0.16.6-4.fc8.ppc64 requires firefox = 0:2.0.0.6
	openvrml - 0.16.6-4.fc8.ppc requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.ppc requires firefox-devel = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.ppc64 requires firefox-devel = 0:2.0.0.6
	polyxmass-bin - 0.9.3-2.fc6.ppc requires libpolyxmass.so.10
	ruby-gtkmozembed - 0.16.0-12.fc8.ppc requires firefox = 0:2.0.0.6



Broken deps for ppc64
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.ppc64 requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.ppc64 requires firefox = 0:2.0.0.6
	epiphany-extensions - 2.20.1-1.fc8.ppc64 requires gecko-libs = 0:1.8.1.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.ppc64 requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8kdump
	openvrml - 0.16.6-4.fc8.ppc64 requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.ppc64 requires firefox-devel = 0:2.0.0.6
	ruby-gtkmozembed - 0.16.0-12.fc8.ppc64 requires firefox = 0:2.0.0.6




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]