[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Help! Can't update! (was Re: rawhide report: 20071024 changes)



On Wed, 2007-10-24 at 11:52 -0400, Matthew Saltzman wrote:
> On Wed, 2007-10-24 at 06:59 -0400, Build System wrote:
> > 
> > 
> > Updated Packages:
> > ...
> 
> When I try to update, yum reports that all of these are unsigned!

Seriously, suddenly I can't apply updates, because yum reports all RPMs
are unsigned.

I had installed livna-release for F7 as suggested by somebody else to
get Livna updates.  When I tried "rpm -qi gpg-pubkey", only Livna and
Adobe (Flash) keys were listed.  I ran "rpm --import" on all the keys
in /etc/pki/gpg-keys/ and I even re-installed fedora-release-8-2, but I
still can't install today's updates.

I guess I can run yum with --nogpgcheck, but surely that shouldn't be
necessary--it hasn't been in the past.

Help!

$ rpm -q gpg-pubkey
gpg-pubkey-f6777c67-45e5b1b9.(none)
gpg-pubkey-a109b1ec-3f6e28d5.(none)
gpg-pubkey-db42a60e-37ea5438.(none)
gpg-pubkey-4f2a6fd2-3f9d9d3b.(none)
gpg-pubkey-e418e3aa-3f439953.(none)
gpg-pubkey-1cddbca9-3f9da14c.(none)
gpg-pubkey-897da07a-3c979a7f.(none)
gpg-pubkey-30c9ecf8-3f9da3f7.(none)


TIA.

-- 
Matthew Saltzman
Clemson University Math Sciences
mjs AT clemson DOT edu
http://math.clemson.edu/~mjs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]