[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firefox-2.0.0.8 Upgrade Problems in F7



Richi Plana wrote:
Hi,

It looks like firefox-2.0.0.8 finally made it to F7 updates.
Unfortunately, this breaks a couple of dependencies (for me, Miro,
gnome-gtk2-gtkmozembed, yelp and devhelp).

I built some of these just forgot to push them. Mea culpa. I think they ought to be fixed by now.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]