[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ALSA 1.0.15 update test kernels available



On Fri, 2007-10-26 at 15:47 -0400, Jon Masters wrote:
> On Fri, 2007-10-26 at 15:30 -0400, Jon Masters wrote:
> > On Fri, 2007-10-26 at 14:38 -0400, Chuck Ebbert wrote:
> > 
> > > Did it work in the previous kernel?
> > 
> > Ok. So -35 and -36 break for me, I'm running:
> > 
> > [jcm perihelion ~]$ uname -r
> > 2.6.23-0.214.rc8.git2.fc8
> > 
> > Apologies for slightly outdated version. This box isn't supposed to run
> > rawhide longer term - once F8 freezes, this is going to be purely a KVM
> > hosting box for testing contained rawhide/Factory/Unstable/others.
> > 
> > Using the latest mkinitrd and nash, I cannot boot or install any of
> > these. I will start looking at when it broke.
> 
> Ok. So the error in question is that we can't modprobe binfmt-464c. I
> had to remember what that was - it's ELF. Which is plain weird. This
> suggests that the initrd being built is bogus. I'm checking...

As Jesse says "are we goign to set wagers on if this is a pebcak
thing?"...and he's right. I'm forgetting that I just upgraded this test
box to x86_64 and have spent the last few years installing i686 kernels.

Grumble. I suck. Testing it properly now.

Jon.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]