[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Reporting NM 'bug'?



Will Woods wrote:
On Sat, 2007-10-27 at 09:33 -0700, Karl Misselt wrote:
Hi - I'm running F8 Test 3, fully updated on a new Inspiron 1420n.
Upgrading NetworkManager to 0.7.0-0.3.svn3020 breaks my wireless;
rolling back to 0.7.0-0.3.svn2914 results in a working wireless.  I don't
see anything about NM breakage in bugzilla,

Seriously? We have a whole tracker bug just to keep track of the other
NetworkManager bugs:
https://bugzilla.redhat.com/showdependencytree.cgi?id=336531
Sorry, should have been more specific - nothing about breakage related to
an update to 3020 or, from a short perusal, nothing that looked like the failure
I was seeing.
so was going to file a
bug against it.  what additional info would be useful to attach
(beyond lspci, dmesg output)?

First, update to NetworkManager-0.7.0-0.5.svn3030.fc8, which you can get
here:
http://koji.fedoraproject.org/koji/buildinfo?buildID=22556
(it missed last night's rawhide push by a few minutes - will land
tomorrow, but we need testing ASAP)

If the problem persists, useful info to include would be:
- type of wireless network adapter in your machine (lspci is fine)
- type of network you are connecting to (security type, etc)
- NetworkManager log messages from /var/log/messages
and maybe some other stuff that I'm not remembering at the moment.

-w
Thanks - I'll update asap (traveling tomorrow, but maybe in the evening will
have a chance) and will see what happens. -K


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]