[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Why grub requires gtk2 etc. ?



On Mon, Oct 29, 2007 at 06:16:05PM +0300, Dmitry Butskoy wrote:
>
> Could this fix be ported to F7 too?

That seems to be something that could be nice, but if this implies a
major reorganization of packages split and content, it may be better 
to live with bad deps than port it.

It is very nice that the issue was solved, in any case.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]