[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/postgis/FC-6 postgis.spec,1.7,1.8



Hi,

On Wed, 2007-10-31 at 22:13 +0100, Michael Schwendt wrote:
> Once you've built and published a sub-package, you need to obsolete it
> when you want to publish an update where the sub-package is not built
> anymore. Here "Obsoletes: postgis-jdbc < 1.3.1". 

Oops, sorry :( Just committed that fix to CVS, and will re-tag the
packages.

Regards,
-- 
Devrim GÜNDÜZ
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/


Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]