[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 -> F9 upgrade check 20080406



> On Mon, 2008-04-07 at 08:39 -0500, Jon Ciesla wrote:
>>
>> ...except that yum/rpm will choke and abort an entire upgrade
>> transaction
>> from F-8 to F-9 if mono-zeroconf is installed.  Please bump the release
>> number to -4 or -5 and rebuild for rawhide.
>
> Erm, that's not true at all.  Can you show some evidence to this?  At
> least with anaconda it should go fine, end result is that this package
> isn't updated to the .fc9 build.

Sorry, anecdotal memories from prior yum FX->FX+1 yum upgrades.  I know
anaconda will be fine, but I haven'e used anaconda for a distro version
upgrade since FC2.  I was pretty sure this was the case.

> --
> Jesse Keating
> Fedora -- All my bits are free, are yours?
> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/fedora-devel-list


-- 
novus ordo absurdum


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]