[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080811 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080810/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080811/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package crcimg
        Construct .crc files
New package gwibber
        An open source microblogging client for GNOME developed with Python and GTK
New package hellanzb
        Hands-free nzb downloader and post processor
New package ibus
        Input Bus for Linux OS
New package ibus-anthy
        The Anthy engine for IBus input platform
New package ibus-m17n
        The M17N engine for IBus platform
New package ibus-pinyin
        The PinYin engine for IBus platform
New package mars-sim
        Mars Simulation Project
New package node
        Simple node front end, modelled after the node shells of TheNet and G8BPQ nodes
New package olpc-netutils
        OLPC network utilities
New package xorg-x11-drv-mach64
        Xorg X11 mach64 video driver
New package xorg-x11-drv-r128
        Xorg X11 r128 video driver
Updated Packages:

SDL_mixer-1.2.8-9.fc10
----------------------
* Sun Aug 10 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 1.2.8-9
- Add requires on libvorbis.


beagle-0.3.8-6.fc10
-------------------
* Sun Aug 10 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 0.3.8-6
- Fix provides mess
- Fix changelog

* Sun Aug 10 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 0.3.8-5
- Fix duplicate provides
- Fix desktop file parser (GNOME #544607)


cairo-dock-1.6.2-0.2.svn1235_trunk.fc10
---------------------------------------
* Sun Aug 10 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.6.2-0.2.svn1235_trunk
- Enable unstable plugins again

* Sun Aug 10 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.6.2-0.1.svn1235_trunk
- Patch to fix infinite loop of function call (this patch is needed
  for rev. 1235 and the released 1.6.1.2)

* Sun Aug 10 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev. 1235

* Sat Aug  9 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Build only stable plug-ins for now


cpufrequtils-005-1.fc10
-----------------------
* Sun Aug 10 18:00:00 2008 Jarod Wilson <jwilson redhat com> 005-1
- New upstream release


cvsutils-0.2.5-1.fc10
---------------------
* Mon Aug 11 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 0.2.5-1
- Upstream update.
- Reflect license having changed from GPLv2+ to GPLv3+.
- Remove cvsutils-cvs-cvsdo.diff.

* Sat Oct 20 18:00:00 2007 Ralf Corsépius <rc040203 freenet de> - 0.2.3-7
- Reflect Source-URL having changed.


eclipse-epic-0.6.24-3.fc10
--------------------------
* Wed Jul 30 18:00:00 2008 Andrew Overholt <overholt redhat com> 0.6.24-3
- Update for building with Eclipse SDK 3.4.


ejabberd-2.0.2-0.3.beta1.fc10
-----------------------------

fusecompress-1.99.18-1.fc10
---------------------------
* Sun Aug 10 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 1.99.18-1
- New upstream release, bugfix


gnu-smalltalk-3.0.4-2.fc10
--------------------------
* Sun Aug 10 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 3.0.4-2
- Add zip as BR
- New upstream release


grip-3.2.0-21.fc10
------------------
* Sun Aug 10 18:00:00 2008 Adrian Reber <adrian lisas de> - 1:3.2.0-21
- added "execute command after encode" patch (#457186)


gstreamer-plugins-good-0.10.9-2.fc10
------------------------------------
* Sun Aug 10 18:00:00 2008 Adam Jackson <ajax redhat com> 0.10.9-2
- gst-plugins-good-0.10.9-libv4l.patch: Use libv4l. (#456825)
- Explicitly disable esd/caca/aalib plugins so the spec builds even if you
  have their devel packages installed.


ipsec-tools-0.7.1-4.fc10
------------------------
* Sun Aug 10 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.7.1-4
- Even better fix for IPSEC SA purging avoiding code duplication
  (original idea by Darrel Goeddel)


kdelibs-4.1.0-5.fc10
--------------------
* Sun Aug 10 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.0-5
- fix kcookiejar crash on invalid cookie file from KDE 3 (patch by David Faure)


ktorrent-3.1.2-1.fc10
---------------------
* Fri Aug  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 3.1.2-1
- ktorrent-3.1.2


libdrm-2.4.0-0.17.fc10
----------------------
* Sun Aug 10 18:00:00 2008 Dave Airlie <airlied redhat com> 2.4.0-0.17
- attempt to fix race with udev by just waiting for udev


libspectre-0.2.1-1.fc10
-----------------------
* Sun Aug 10 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 0.2.1-1
- Update to 0.2.1


opengrok-0.6.1-3.20080810hg.fc10
--------------------------------
* Sun Aug 10 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0.6.1-3.20080810hg
- Update to a Mercurial snapshot to adress excessive memory usage bug
- Specify fuzz for patches explicitely for now (see #458577)


openoffice.org-3.0.0-2.1.fc10
-----------------------------
* Sat Aug  9 18:00:00 2008 Caolán McNamara <caolanm redhat com> - 1:3.0.0-2.1
- next milestone
- Resolves: rhbz#457938 openoffice.org-3.0.0.ooo92522.sd.brokentemplates.patch
- add openoffice.org-3.0.0.ooo91904.sd.wrongindex.patch
- now moved to saxon instead of xalan


openssl-0.9.8g-11.fc10
----------------------
* Sun Aug 10 18:00:00 2008 Tomas Mraz <tmraz redhat com> 0.9.8g-11
- do not add tls extensions to server hello for SSLv3 either


sunbird-0.9-0.1.20080807cvs.fc10
--------------------------------
* Sun Aug 10 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> 0.9-0.1.20080807cvs
- First attempt at 0.9, CVS snapshot close to first RC
- Rewrite the requires generation, for it suffered bitrot


xorg-x11-drivers-7.3-9.fc10
---------------------------
* Mon Aug 11 18:00:00 2008 Adam Jackson <ajax redhat com> 7.3-9
- Add r128 and mach64.


xorg-x11-drv-ati-6.9.0-1.fc10
-----------------------------
* Sun Aug 10 18:00:00 2008 Adam Jackson <ajax redhat com> 6.9.0-1
- Move to 6.9.0, now that the r128 and mach64 drivers are split out.
- Add git fixes since 6.9.0.
- Rebase the modesetting patch onto git master.


Summary:
Added Packages: 12
Removed Packages: 0
Modified Packages: 22
Broken deps for i386
----------------------------------------------------------
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	evolution-zimbra-0.1.1-1.fc10.i386 requires libcamel-provider-1.2.so.12
	evolution-zimbra-0.1.1-1.fc10.i386 requires libcamel-1.2.so.12
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.i386 requires perl(MT)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Entry)
	1:openoffice.org-emailmerge-3.0.0-2.1.fc10.i386 requires /bin/python
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	yum-refresh-updatesd-1.1.15-1.fc10.noarch requires yum-updatesd



Broken deps for x86_64
----------------------------------------------------------
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.x86_64 requires libcamel-1.2.so.12()(64bit)
	evolution-zimbra-0.1.1-1.fc10.x86_64 requires libcamel-provider-1.2.so.12()(64bit)
	evolution-zimbra-0.1.1-1.fc10.x86_64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Entry)
	1:openoffice.org-emailmerge-3.0.0-2.1.fc10.x86_64 requires /bin/python
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	evolution-brutus-1.2.17-1.fc10.ppc requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	evolution-zimbra-0.1.1-1.fc10.ppc requires libcamel-provider-1.2.so.12
	evolution-zimbra-0.1.1-1.fc10.ppc requires libcamel-1.2.so.12
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.ppc requires perl(MT)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Entry)
	1:openoffice.org-emailmerge-3.0.0-2.1.fc10.ppc requires /bin/python
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	eclipse-mylyn-3.0.1-1.fc10.noarch requires xmlrpc3-common >= 0:3.0-1jpp.3
	eclipse-mylyn-3.0.1-1.fc10.noarch requires xmlrpc3-client >= 0:3.0-1jpp.3
	eclipse-mylyn-3.0.1-1.fc10.noarch requires ws-commons-util >= 0:1.0.1-2
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	evolution-zimbra-0.1.1-1.fc10.ppc64 requires libcamel-provider-1.2.so.12()(64bit)
	evolution-zimbra-0.1.1-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gspiceui-0.9.65-2.fc10.ppc64 requires gwave
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Template::Context)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Entry)
	livecd-tools-017.1-1.fc9.ppc64 requires yaboot
	1:openoffice.org-emailmerge-3.0.0-2.1.fc10.ppc64 requires /bin/python
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]