[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 9 - 2008-08-08



On Friday 08 August 2008 09:00:33 Michael Schwendt wrote:
> Your following packages in the repository suffer from broken dependencies:
>
> package: 1:qt-sqlite-4.3.5-2.fc9.i386 from fedora-updates-9-i686
>   unresolved deps:
>      qt = 1:4.3.5-2.fc9
>
> package: 1:qt-sqlite-4.3.5-2.fc9.ppc from fedora-updates-9-ppc
>   unresolved deps:
>      qt = 1:4.3.5-2.fc9
>
> package: 1:qt-sqlite-4.3.5-2.fc9.ppc64 from fedora-updates-9-ppc64
>   unresolved deps:
>      qt = 1:4.3.5-2.fc9
>
> package: 1:qt-sqlite-4.3.5-2.fc9.x86_64 from fedora-updates-9-x86_64
>   unresolved deps:
>      qt = 1:4.3.5-2.fc9

it's fixed in qt-4.4.1 which will be pushed in f9-update soon. Thanks for your 
infos


Than


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]