[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora x86_64 rawhide rebuild in mock status 2008-02-09



> cdcollect-0.6.0-4.fc8 (build/make) sharkcz

from the root.log:
...
DEBUG util.py:250:  0:ccache-2.4-11.fc8.x86_64
DEBUG util.py:250:  0:gtk-sharp2-devel-2.10.0-6.fc8.x86_64
DEBUG util.py:250:  0:perl-XML-Parser-2.34-10.fc9.x86_64
DEBUG util.py:250:  0:gnome-sharp-devel-2.16.0-5.fc8.x86_64
DEBUG util.py:250:  0:mono-data-sqlite-1.2.6-6.1.fc9.x86_64
DEBUG util.py:250:  0:gettext-0.17-1.fc9.x86_64
DEBUG util.py:250:  0:sqlite-devel-3.5.4-3.fc9.x86_64
DEBUG util.py:250:  0:mono-devel-1.2.6-6.1.fc9.x86_64
DEBUG util.py:250:  0:desktop-file-utils-0.14-2.fc9.x86_64
DEBUG util.py:250:  0:glib2-devel-2.15.4-2.fc9.x86_64
DEBUG backend.py:490:  /usr/bin/yum --installroot /var/lib/mock/fedora-development-x86_64-cdcollect-0.6.0-4.fc8.src.rpm/root/  install  ccache  'gtk-sharp2-devel >= 2.8.0' 'perl(XML::Parser)' 'gnome-sharp-devel' 'mono-data-sqlite' 'gettext' 'sqlite-devel >= 3.3.5' 'mono-devel >= 1.1.17' 'desktop-file-utils' 'glib2-devel'
DEBUG util.py:272:  Executing command: /usr/bin/yum --installroot /var/lib/mock/fedora-development-x86_64-cdcollect-0.6.0-4.fc8.src.rpm/root/  install  ccache  'gtk-sharp2-devel >= 2.8.0' 'perl(XML::Parser)' 'gnome-sharp-devel' 'mono-data-sqlite' 'gettext' 'sqlite-devel >= 3.3.5' 'mono-devel >= 1.1.17' 'desktop-file-utils' 'glib2-devel'
DEBUG util.py:250:  Error: Missing Dependency: libselinux.so.1 is needed by package glib2-devel
DEBUG util.py:250:  Error: Missing Dependency: libfam.so.0 is needed by package glib2
DEBUG util.py:250:  Error: Missing Dependency: libselinux.so.1 is needed by package glib2
...

Looks like as an inconsistent state of rawhide.


		Dan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]