[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080601 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080531/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080601/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package ext3grep
        Recovery tool for ext3 filesystems
New package nled
        Nifty Little EDitor
New package perl-BDB
        Asynchronous Berkeley DB access
New package perl-Event-RPC
        Event based transparent Client/Server RPC framework
New package perl-Gtk2-Ex-FormFactory
        Framework for Gtk2 perl applications
New package perl-Lingua-EN-Numbers-Ordinate
        Perl functions for giving the ordinal form of a number given its cardinal value
New package perl-Template-Provider-Encoding
        Explicitly declare encodings of your templates
New package python-beaker
        WSGI middleware layer to provide sessions
New package python-mako
        Mako template library for Python
New package python-routes
        Rails-like routes for Python
New package python-webhelpers
        Helper library for aiding the writing of web templates in Python
Updated Packages:

balsa-2.3.24-1.fc10
-------------------
* Sat May 31 18:00:00 2008 Pawel Salek <pawsa at theochem.kth.se> - 2.3.24-1
- update to upstream 2.3.24.


bogofilter-1.1.7-1.fc10
-----------------------
* Sat May 31 18:00:00 2008 Adrian Reber <adrian lisas de> - 1.1.7-1
- updated to 1.1.7
- moved bogoupgrade to its own package to remove the perl
  dependency on bogofilter (bz #442843)


compface-1.5.2-8
----------------
* Sat May 31 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.5.2-8
- Drop "|| :" from check section. It failed to build for mdomsch
  in Rawhide today.


cyrus-imapd-2.3.11-2.fc10
-------------------------
* Sat May 31 18:00:00 2008 Dan Horák <dan[at]danny.cz - 2.3.11-2
- call automake to update config.* files and be buildable again on rawhide


fontconfig-2.6.0-2.fc10
-----------------------
* Sun Jun  1 18:00:00 2008 Behdad Esfahbod <besfahbo redhat com> - 2.6.0-2
- Fix build.

* Sat May 31 18:00:00 2008 Behdad Esfahbod <besfahbo redhat com> - 2.6.0-1
- Update to 2.6.0.


geos-3.0.0-4.fc10
-----------------
* Wed May 28 18:00:00 2008 Balint Cristian <rezso rdsor ro> - 3.0.0-4
- disable bindings for REL4


gkrellm-wifi-0.9.12-8.fc10
--------------------------
* Sat May 31 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.9.12-8
- Fix compiling with mix of latest glibc + kernel headers (avoid header
  conflict)


glibmm24-2.16.2-1.fc10
----------------------
* Sat May 17 18:00:00 2008 Denis Leroy <denis poolshark org> - 2.16.2-1
- Update to upstream 2.16.2

* Sat Apr 12 18:00:00 2008 Denis Leroy <denis poolshark org> - 2.16.1-1
- Update to upstream 2.16.1, filechooser refcount bugfix


gtk-sharp2-2.12.0-2.fc10
------------------------
* Sat May 31 18:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> - 2.12.0-2
- Fixed monodoc libdir.


gtkmm24-2.13.0-1.fc10
---------------------
* Sat May 31 18:00:00 2008 Denis Leroy <denis poolshark org> - 2.13.0-1
- Following gtk2 to 2.13 unstable branch

* Sat Apr 12 18:00:00 2008 Denis Leroy <denis poolshark org> - 2.12.7-1
- Update to upstream 2.12.7


jd-2.0.0-0.5.svn2081_trunk.fc10
-------------------------------
* Sun Jun  1 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.0-0.5.svn2081_trunk
- Workarround for bug 449225

* Sun Jun  1 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> 
- svn trunk 2081


json-glib-0.6.2-1.fc10
----------------------
* Sat May 31 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.6.2-1
- Update to 0.6.2.
- Enable tests.


k3b-1.0.5-2.fc10
----------------
* Sat May 31 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0:1.0.5-2
- (re)enable reload patch


kanyremote-4.9-1.fc10
---------------------
* Sun May 25 18:00:00 2008 Mikhail Fedotov <anyremote at mail.ru> - 4.9-1
- Bugfixes and enhancements to better support anyremote-J2ME client v4.6 and
anyremote2html v0.5.


kdelibs-4.0.80-2.fc10
---------------------
* Fri May 30 18:00:00 2008 Than Ngo <than redhat com> 4.0.80-2
- fix #447965, order issue in kde path, thanks to Kevin
- backport patch to check html style version


libpng-1.2.29-1.fc10
--------------------
* Sat May 31 18:00:00 2008 Tom Lane <tgl redhat com> 2:1.2.29-1
- Update to libpng 1.2.29 (fixes low-priority security issue CVE-2008-1382)
Related: #441839


lxsplit-0.2.2-4.fc10
--------------------
* Sat May 31 18:00:00 2008 Rahul Sundaram <sundaram fedoraproject org> - 0.2.2-4
- Apply upstream build patch


mecab-0.97-3.fc10
-----------------
* Sun Jun  1 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.97-3
- Remove ancient || : after %check


nntpgrab-0.3.0-1.fc10
---------------------
* Sun Jun  1 18:00:00 2008 Erik van Pienbroek <info nntpgrab nl> - 0.3.0-1
- Update to version 0.3.0


openhpi-2.10.2-2.fc10
---------------------
* Fri Apr 18 18:00:00 2008 Dan Horak <dan[at]danny.cz> - 2.10.2-2
- enable the sysfs plugin
- add missing R: for -devel subpackage


perl-B-Keywords-1.08-2.fc10
---------------------------
* Sat May 31 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 1.08-2
- update buildrequires

* Sat Mar 15 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 1.08-1
- update to 1.08


perl-Convert-UUlib-1.09-5.fc10
------------------------------
* Sat May 31 18:00:00 2008 Robert Scheck <robert fedoraproject org> 1:1.09-5
- Fixed %check section in order to get the package built


perl-DateTime-0.4302-1.fc10
---------------------------
* Sat May 31 18:00:00 2008 Steven Pritchard <steve kspei com> 1:0.4302-1
- Update to DateTime 0.4302.
- Update to DateTime::TimeZone 0.77.
- Update to DateTime::Locale 0.4001.
- BR List::MoreUtils.
- Define IS_MAINTAINER so we run the pod tests.


perl-Error-0.17014-1.fc10
-------------------------
* Sat May 31 18:00:00 2008 Steven Pritchard <steve kspei com> 1:0.17014-1
- Update to 0.17014.


perl-Exception-Class-1.24-1.fc10
--------------------------------
* Sat May 31 18:00:00 2008 Steven Pritchard <steve kspei com> 1.24-1
- Update to 1.24.
- Bump Devel::StackTrace dependency to 1.17.
- Clean up to match current cpanspec output.
- Improve Summary and description.
- Build with Module::Build.
- BR Test::Pod and Test::Pod::Coverage and define IS_MAINTAINER.


perl-Imager-0.65-1.fc10
-----------------------
* Sat May 31 18:00:00 2008 Steven Pritchard <steve kspei com> 0.65-1
- Update to 0.65.


perl-Module-Install-0.74-1.fc10
-------------------------------
* Sat May 31 18:00:00 2008 Steven Pritchard <steve kspei com> 0.74-1
- Update to 0.74.
- Update versioned dependencies for File::Remove, Module::ScanDeps,
  PAR::Dist, and YAML::Tiny.
- BR Test::CPAN::Meta.


perl-PAR-Dist-0.31-1.fc10
-------------------------
* Sat May 31 18:00:00 2008 Steven Pritchard <steve kspei com> 0.31-1
- Update to 0.31.
- BR Test::Pod and Test::Pod::Coverage.


perl-Template-Alloy-1.012-1.fc10
--------------------------------
* Sat May 31 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 1.012-1
- update to 1.012


perl-Test-Deep-0.102-1.fc10
---------------------------
* Sat May 31 18:00:00 2008 Steven Pritchard <steve kspei com> 0.102-1
- Update to 0.102.


perl-Unix-Syslog-1.1-1.fc10
---------------------------
* Fri May 30 18:00:00 2008 Steven Pritchard <steve kspei com> 1.1-1
- Update to 1.1.


php-pear-Net-Sieve-1.1.6-1.fc10
-------------------------------
* Tue May 27 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.1.6-1
- update to 1.1.6
- add generated CHANGELOG


po4a-0.32-8.fc10
----------------
* Sun Jun  1 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 0.32-8
- Let package own %{perl_vendorlib}/Locale (BZ 449258).


pth-2.0.7-7
-----------
* Sat May 31 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 2.0.7-7
- Drop "|| :" from check section. It failed to build for mdomsch
  in Rawhide today.


python-lxml-2.0.6-1.fc10
------------------------
* Sat May 31 18:00:00 2008 Jeffrey C. Ollie <jeff ocjtech us> - 2.0.6-1
- Update to 2.0.6


python-toscawidgets-0.8.7-1.fc10
--------------------------------
* Sat May 31 18:00:00 2008 Luke Macken <lmacken redhat com> - 0.8.7-1
- Update to latest release.


ruby-mecab-0.97-2.fc10
----------------------
* Sun Jun  1 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.97-2
- Remove ancient || : after %check


scons-0.98.4-2.fc10
-------------------
* Sun Jun  1 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 0.98.4-2
- added buildreq sed

* Sat May 31 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 0.98.4-1
- new release 0.98.4


soundtracker-0.6.8-4.fc10
-------------------------
* Sat May 31 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 0.6.8-4
- Disable ALSA support. Upstream requires alsa 0.4 or 0.5 API, F9 has 1.0

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.6.8-3
- Autorebuild for GCC 4.3


svgalib-1.9.25-5.fc10
---------------------
* Sat May 31 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 1.9.25-5
- Fix building with 2.6.26 kernel headers


tailor-0.9.34-1.fc10
--------------------
* Sat May 31 18:00:00 2008 Dan Horák <dan[at]danny.cz> 0.9.34-1
- update to upstream version 0.9.34


vorbis-tools-1.2.0-2.fc10
-------------------------
* Sat May 31 18:00:00 2008 Hans de Goede <j w r degoede hhs n> - 1:1.2.0-2
- Stop calling autoconf, this was no longer necessarry and in current
  rawhide breaks us from building (because aclocal.m4 does not match
  the new autoconf version)
- Drop our last 2 patches, they were modifying configure, but since we called
  autoconf after that in effect they were not doing anything, review has
  confirmed that they indeed are no longer needed)
- Drop using system libtool hack, this is dangerous when the libtool used
  to generate ./configure and the one used differ
- Remove various antique checks (for example check if RPM_BUILD_ROOT == /) 
- Drop unnecessary explicit library Requires
- Cleanup BuildRequires


wkf-1.3.11-3.fc10
-----------------
* Sun Jun  1 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.11-3
- Explicitly override config.{guess,sub} (due to redhat-rpm-config
  change on F-10)


writer2latex-0.5-3.fc10
-----------------------
* Mon Mar 31 18:00:00 2008 Caolan McNamara <caolanm redhat com> 0.5-3
- tweak for guidelines
- and adjust for OOo3 3 layer packaging


xscreensaver-5.05-4.fc10
------------------------
* Sun Jun  1 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.05-4
- Fix compilation error with GLib 2.17+


Summary:
Added Packages: 11
Removed Packages: 0
Modified Packages: 45
Broken deps for i386
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
	basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
	beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
	f-spot-0.4.3.1-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
	libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
	lsvpd-1.6.4-1.fc10.i386 requires libvpd_cxx-2.0.so.1
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
	smart-0.52-54.fc9.i386 requires smart-config
	taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	tomboy-0.10.1-2.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for x86_64
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
	avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
	beagle-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	gbrainy-0.61-5.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
	lsvpd-1.6.4-1.fc10.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	smart-0.52-54.fc9.x86_64 requires smart-config
	taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	tomboy-0.10.1-2.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
	avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
	beagle-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
	f-spot-0.4.3.1-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
	libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
	lsvpd-1.6.4-1.fc10.ppc requires libvpd_cxx-2.0.so.1
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
	smart-0.52-54.fc9.ppc requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	tomboy-0.10.1-2.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	wxMaxima-0.7.4-3.fc9.ppc requires maxima >= 0:5.13



Broken deps for ppc64
----------------------------------------------------------
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	lsvpd-1.6.4-1.fc10.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	smart-0.52-54.fc9.ppc64 requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]