[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080602 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080601/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080602/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package automoc
        KDE4 automoc
New package gstreamermm
        C++ wrapper for GStreamer library
New package guidance-power-manager
        KDE Power Manager
New package libyahoo2
        Library for the Yahoo! Messenger Protocol
New package msort
        Sort files in sophisticated ways
New package perl-Catalyst-Plugin-Session-State-Cookie
        Maintain session IDs using cookies
New package python-dictclient
        Python client for DICT protocol
New package squirrel
        High level imperative/OO programming language
New package trophy
        Car racing game with special features
Updated Packages:

GraphicsMagick-1.1.10-4.fc10
----------------------------
* Sun Jun  1 18:00:00 2008 Dennis Gilmore <dennis ausil us> - 1.1.10-4
- sparc64 is a 64 bit arch


autodownloader-0.3.0-1.fc10
---------------------------
* Sun Jun  1 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.3.0-1
- New upstream release (all patches merged)
- Includes new icons by Michael Beckwith


bigloo-3.1a-1.fc10
------------------
* Sat May 31 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 3.1a-1
- new release 3.1a

* Mon Apr 14 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 3.0c-4.1
- new release 3.0c-4


cairo-dock-1.5.6-2.svn1064_trunk.fc10
-------------------------------------
* Sun Jun  1 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- svn 1064


chmsee-1.0.1-3.fc10
-------------------
* Sat May 17 18:00:00 2008 bbbush <bbbush yuan gmail com> - 1.0.1-3
- update to 1.0.1
- specify gecko-provider to "libxul", add nspr in patch to configure
- BR libgcrypt-devel instead of openssl-devel

* Fri Apr 25 18:00:00 2008 bbbush <bbbush yuan gmail com> - 1.0.0-2.37
- patch from Martin Stransky to fix crash on open files (rh#427622)


cluster-2.99.03-1.fc10
----------------------
* Mon Jun  2 18:00:00 2008 Fabio M. Di Nitto <fdinitto redhat com> - 2.99.03-1
- New upstream release
- cman Requires telnet and ssh client
- drops some tree fix up bits that are now upstream


eclipse-epic-0.6.24-1.fc10
--------------------------
* Sun Jun  1 18:00:00 2008 Mat Booth <fedora matbooth co uk> 0.6.24-1
- Updated to version 0.6.24.


eclipse-phpeclipse-1.1.8-18.fc10
--------------------------------

fwbackups-1.43.2-0.1.rc2.fc10
-----------------------------
* Sat May 31 18:00:00 2008 Stewart Adam <s adam diffingo com> 1.43.2-0.1.rc2
- Update to 1.43.2rc2
- Don't require vixie-cron, but do require /usr/bin/crontab


gdb-6.8-10.fc10
---------------
* Sun Jun  1 18:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8-10
- Fix crash on a watchpoint update on an inferior stop.
- Fix the s390x part of the hardware watchpoints after a fork.


jd-2.0.0-0.6.beta080601.fc10
----------------------------

mkvtoolnix-2.2.0-1.fc10
-----------------------
* Sun Jun  1 18:00:00 2008 Dominik Mierzejewski <rpm greysector net> 2.2.0-1
- updated to 2.2.0
- dropped redundant BRs


munipack-1.1.24-1.fc10
----------------------
* Sun Jun  1 18:00:00 2008 Marek Mahut <mmahut fedoraproject org> - 1.1.24-1
- Project fork to cmunipack


pciutils-3.0.0-1.fc10
---------------------
* Mon Jun  2 18:00:00 2008 Harald Hoyer <harald redhat com> 3.0.0-1
- version 3.0.0

* Mon May 26 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 2.2.10-2
- add sparc support


perl-CSS-1.08-3.fc10
--------------------
* Thu May  1 18:00:00 2008 Terje Rosten <terje rosten ntnu no> - 1.08-3
- Fix broken build


perl-Catalyst-View-TT-0.27-1.fc10
---------------------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.27-1
- update to 0.27


python-sqlalchemy-0.4.6-1.fc10
------------------------------
* Sun Jun  1 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> 0.4.6-1
- Update to 0.4.6.

* Tue Apr  8 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> 0.4.5-1
- Update to 0.4.5.


stunnel-4.25-1
--------------
* Mon Jun  2 18:00:00 2008 Miloslav Trmač <mitr redhat com> - 4.25-1
- Update to stunnel-4.25


wine-docs-1.0-0.3.rc3.fc10
--------------------------
* Sun Jun  1 18:00:00 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.0-0.3.rc3
- version upgrade


xdrawchem-1.9.9-10.fc10
-----------------------
* Sun Jun  1 18:00:00 2008 Dominik Mierzejewski <rpm greysector net> 1.9.9-10
- fix segfault (#447531), patch by Mamoru Tasaka
- don't use %makeinstall


xine-plugin-1.0.1-3.fc10
------------------------
* Sun Jun  1 18:00:00 2008 Martin Sourada <martin sourada gmail com> - 1.0.1-3
- require mozilla-filesystem instead of xulrunner on >= F9


xorg-x11-drv-openchrome-0.2.902-7.fc10
--------------------------------------
* Sat May 31 18:00:00 2008 Xavier Bachelot <xavier AT bachelot DOT org> - 0.2.902-7
- New panel and hardware cursor code from randr branch.

* Sat May 31 18:00:00 2008 Xavier Bachelot <xavier AT bachelot DOT org> - 0.2.902-6
- Disable XvDMA for K8M890 and P4M890 (RHBZ #391621).

* Mon May 26 18:00:00 2008 Xavier Bachelot <xavier AT bachelot DOT org> - 0.2.902-5
- Add patch to fix Xv on LCD for CX700.

* Sun May 25 18:00:00 2008 Xavier Bachelot <xavier AT bachelot DOT org> - 0.2.902-4
- Unbreak ActiveDevice option.


Summary:
Added Packages: 9
Removed Packages: 0
Modified Packages: 22
Broken deps for i386
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
	basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
	beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
	f-spot-0.4.3.1-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
	libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
	lsvpd-1.6.4-1.fc10.i386 requires libvpd_cxx-2.0.so.1
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
	smart-0.52-54.fc9.i386 requires smart-config
	taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	tomboy-0.10.1-2.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for x86_64
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
	avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
	beagle-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	gbrainy-0.61-5.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
	lsvpd-1.6.4-1.fc10.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	smart-0.52-54.fc9.x86_64 requires smart-config
	taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	tomboy-0.10.1-2.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
	avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
	beagle-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
	f-spot-0.4.3.1-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
	libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
	lsvpd-1.6.4-1.fc10.ppc requires libvpd_cxx-2.0.so.1
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
	smart-0.52-54.fc9.ppc requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	tomboy-0.10.1-2.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	wxMaxima-0.7.4-3.fc9.ppc requires maxima >= 0:5.13



Broken deps for ppc64
----------------------------------------------------------
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	lsvpd-1.6.4-1.fc10.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	smart-0.52-54.fc9.ppc64 requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]