[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: strange koji build failures...?



Ray Van Dolson wrote, at 06/04/2008 01:56 PM +9:00:
On Tue, Jun 03, 2008 at 11:42:55PM -0500, Eric Sandeen wrote:
Ray Van Dolson wrote:

I had some weird build issues today.  Seemed to fail only on the
rawhide build and only with x86_64.  It seemed to be erroring out in
%doc trying to copy the README.txt file -- kind of like it was missing.
I re-uploaded the source file and ran the build again and it worked
fine at last...

Two initial failed builds:

  http://koji.fedoraproject.org/koji/taskinfo?taskID=643987
  http://koji.fedoraproject.org/koji/taskinfo?taskID=644076

Build that succeeded after re-uploading the source portion:

  http://koji.fedoraproject.org/koji/taskinfo?taskID=644117

Everything had built fine and error free in my local x86_64 rawhide
mock setup, so I was _pretty_ sure my package wasn't bad.
Mine also only failed on x86_64 rawhide, as are the other failures I've
seen.  Interesting...

Since it is cp failing I can't help but notice that coreutils was just
upgraded to a new upstream version today... coincidence?

Maybe coreutils-6.12-1.fc10 should be untagged?


Is the mock setup on koji different from the one my mock syncs up
again?  My mock is querying the "default" Fedora mirrors setup for the
latest rawhide stuff.

Perhaps the coreutils on Koji's mock pulls from somewhere else...

Ray

Yes, rawhide coreutils is still 6.11-4.fc10, where koji dist-f10 coreutils
is already coreutils-6.12-1.fc10. You can enable [local] repo in
/etc/mock/fedora-rawhide-XXX.cfg

Mamoru



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]