[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gpm - Re: rawhide report: 20080605 changes



On Thursday 05 June 2008 05:42:42 Rawhide wrote:
> gpm-1.20.3-2.fc10
> -----------------
> * Wed Jun  4 18:00:00 2008 Zdenek Prikryl <zprikryl redhat com> - 1.20.3-2
> - Enable gpm in runlevel 5

I have to ask why? From rpm -qi:

Description :
Gpm provides mouse support to text-based Linux applications like the
Emacs editor and the Midnight Commander file management system.

That would be runlevel 4 and lower.

-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]