[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Retiring Opyum



Since Pirut has been replaced with PackageKit, and we already have a
GSoC student working on adding service pack support to PackageKit [1],
it does not make sense to keep Opyum [2] anymore in the distribution.
Therefore I would like to retire the package from Fedora 9 and
Rawhide.

Before someone jumps up and asks how Opyum made it into Fedora 9 when
Pirut (a critical dependency) is missing, let me tell you what
happened.

Jeremy Katz had been nice enough to notify me during the Fedora 9
cycle about his plans of retiring Pirut. However none of the
subsequent rawhide reports till date mentions opyum's missing
dependency on pirut. This had led me to believe that for some reason
Fedora 9 had still retained Pirut, until I got this:
https://bugzilla.redhat.com/show_bug.cgi?id=448324 Since the rawhide
reports are usually accurate, I fear I might have dropped the ball
somewhere and made a fool of myself.

Does anyone have any objections?

Happy hacking,
Debarshi


[1] http://code.google.com/soc/2008/fedora/appinfo.html?csaid=58FD27FF194214DD
[2] http://fedoraproject.org/wiki/DebarshiRay/Opyum


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]