[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Retiring Opyum



Kevin Kofler wrote:
The problem there is that gnome-packagekit has:
Provides:  pirut = 1.3.30-3

Would a "Obsoletes: pirut" have been more accurate and appropriate here?

Just thinking about ways we could maybe prevent this from happening again.

-Jeroen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]