[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package EVR problems in Fedora 2008-06-10



Le Mer 11 juin 2008 17:39, Nicolas Mailhot a écrit :

> I really don't see why ocaml-json-static-0.9.6-3.fc8 can not be
> created instead. Our tools allow the following workflow
>
> push foo-x-1.fc8
> push foo-x-1.fc9
> push foo-x-2.fc9
> push foo-x-2.fc8
>
> There is zero reason why foo-x-2.fc8 can not be built after
> foo-x-2.fc9

Also when you know you're going to iterate on past releases something
like this works too

push foo-x-1.1.0.fc8
push foo-x-1.1.0.fc9
push foo-x-2.1.0.fc9
push foo-x-2.0.1.fc8
push foo-x-2.0.2.fc8
push foo-x-2.0.3.fc8
push foo-x-2.0.4.fc8
push foo-x-2.1.0.fc8

(with the x.0.y.fcstable in testing only)

-- 
Nicolas Mailhot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]