[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpmlint warnings



On Thu, June 19, 2008 5:46 pm, Hedayat Vatnakhah wrote:
> Hi all,
>
> I've a question about an rpmlint warning message: when I run rpmlint
> against my package
> ...
> It'll print a set of dangling-relative-symlink errors like this:
>
> rcssserver3d-devel.i386: W: dangling-relative-symlink
> /usr/lib/rcssserver3d/librcssnet3D.so librcssnet3D.so.0.0.0

Does the -devel package require the main package, and by exact version
number?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]