[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnutls upgrade in rawhide to 2.4.0 and license change



On Friday, 20 June 2008 at 15:12, Tomas Mraz wrote:
> I plan to do gnutls library update in rawhide to version 2.4.0 soon.
> Unfortunately the ABI of this version is different from 2.0.4 as is
> currently in rawhide. That means that all the libraries and applications
> which depend on it will have to be rebuilt.
[...]
> The packages which will have to be rebuilt due to the ABI change are
> here:
[...]
> ekg2-0.2-0.1.rc1.fc10.src.rpm

ekg2 doesn't build currently due to gtk2 breakage, please don't touch it.

Regards,
R.

-- 
Fedora http://fedoraproject.org/wiki/User:Rathann
Livna http://rpm.livna.org | MPlayer http://mplayerhq.hu
"Faith manages."
        -- Delenn to Lennier in Babylon 5:"Confessions and Lamentations"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]