[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnutls upgrade in rawhide to 2.4.0 and license change



On Fri, 2008-06-20 at 15:12 +0200, Tomas Mraz wrote:
> I plan to do gnutls library update in rawhide to version 2.4.0 soon.
> Unfortunately the ABI of this version is different from 2.0.4 as is
> currently in rawhide. That means that all the libraries and applications
> which depend on it will have to be rebuilt.

Unfortunately libsoup22 does not rebuild cleanly with the new gnutls
package. The ssl test is crashing. I'm still investigating the problem.

-- 
Tomas Mraz
No matter how far down the wrong road you've gone, turn back.
                                              Turkish proverb


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]