[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080626 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080625/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080626/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package spicebird
        Spicebird Collaboration Suite
New package staden-io_lib
        General purpose library to handle gene sequencing machine trace files
Removed package kyum
Updated Packages:

R-Biobase-2.0.1-1.fc10
----------------------
* Wed Jun 25 18:00:00 2008 pingou <pingoufc4-at-yahoo.fr> 2.0.1-1
- Update to version 2.0.1

* Fri May  2 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 2.0.0-1
- Update to bioconductor 2.2


R-DynDoc-1.18.0-2.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 1.18.0-2
- Change the url


afflib-3.2.1-2.fc10
-------------------
* Wed Jun 25 18:00:00 2008 kwizart < kwizart at gmail.com > - 3.2.1-2
- Fix redefinition of typedef AFFILE


anaconda-11.4.1.9-1
-------------------
* Wed Jun 25 18:00:00 2008 Chris Lumens <clumens redhat com> 11.4.1.9-1
- Query for anaconda rather than anaconda-runtime in buildinstall (jkeating).


audit-viewer-0.3-1.fc10
-----------------------
* Wed Jun 25 18:00:00 2008 Miloslav Trmač <mitr redhat com> - 0.3-1
- Update to audit-viewer-0.3.


ca-certificates-2008-6
----------------------
* Wed Jun 25 18:00:00 2008 Thomas Fitzsimmons <fitzsim redhat com> - 2008-6
- Change generate-cacerts.pl to produce pretty aliases.


cairo-dock-1.6.1-0.1.svn1142_trunk.fc10
---------------------------------------
* Thu Jun 26 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev. 1142


crack-attack-1.1.14-14.fc10
---------------------------
* Tue Jun 24 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 1.1.14-14
- Fix sound on bigendian machines (bz 452394)


ctrlproxy-3.0.6-2.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 3.0.6-2
- rebuild with new gnutls

* Sun May 25 18:00:00 2008 Bernardo Innocenti <bernie codewiz org> 3.0.6-1
- Update to latest upstream
- Drop ctrlproxy-fix-irssi-log.patch
- Add initscript
- Create a ctrlproxy user to run ctrlproxy as a daemon


db4-4.6.21-6.fc9
----------------
* Wed Jun 25 18:00:00 2008 Jindrich Novy <jnovy redhat com> 4.6.21-6
- apply new upstream patch - fixes potentially wrong number of mutexes
  to be allocated
- update URLs to patches


exiv2-0.17.1-1.fc10
-------------------
* Mon Jun 23 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.17.1-1
- exiv2-0.17.1


filezilla-3.0.11-2.fc10
-----------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 3.0.11-2
- rebuild with new gnutls


gdm-2.22.0-8.fc10
-----------------
* Wed Jun 25 18:00:00 2008 Ray Strode <rstrode redhat com> - 1:2.22.0-8
- After discussion with X team, turn tcp connections off by default,
  but add back option to toggle on (bug 446672)

* Wed Jun 25 18:00:00 2008 Ray Strode <rstrode redhat com> - 1:2.22.0-7
- enable tcp connections by default


geeqie-1.0-0.5.alpha1.fc10
--------------------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.0-0.5.alpha1 
- respin for exiv2


gkrellm-2.3.1-4.fc10
--------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> 2.3.1-4
- rebuild with new gnutls


gnash-0.8.3-2.fc10
------------------
* Wed Jun 25 18:00:00 2008 Patrice Dumas <pertusus free fr> 0.8.3-2
- add glib in the link, thanks Daniel Drake (#452767)


gnome-commander-1.2.6-3.fc10
----------------------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.2.6-3 
- respin for exiv2


gobby-0.4.5-4.fc10
------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.4.5-4
- rebuild with new gnutls


grub-0.97-34.fc10
-----------------
* Wed Jun 25 18:00:00 2008 Peter Jones <pjones redhat com> - 0.97-34
- Add keystatus patch from krh.


gtk-gnutella-0.96.5-2.fc10
--------------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.96.5-2
- rebuild with new gnutls


gtk-vnc-0.3.6-2.fc10
--------------------
* Wed Jun 25 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.3.6-2.fc10
- Rebuild for GNU TLS ABI change


gurlchecker-0.10.1-9.fc10
-------------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.10.1-9
- rebuild with new gnutls


gwget-0.99-7.fc10
-----------------
* Thu Jun  5 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 0.99-7
- Fix for latest epiphany (#440744)
- Add Debian patch to fix missing remove signals

* Sat Apr  5 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 0.99-6
- Build against epiphany 2.22
- Remove the obsolte category Application from desktop file


haddock-2.0.0.0-3.fc10
----------------------
* Thu Jun 26 18:00:00 2008 Jens Petersen <petersen redhat com> - 2.0.0.0-3.fc10
- drop ghcver subpackage in line with ghc
- obsolete ghc682-haddock
- add haddock-2.0.0.0-ghc683-process.patch to fix build with ghc-6.8.3


heartbeat-2.1.3-2.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 2.1.3-2
- rebuild with new gnutls


ice-3.3.0-2
-----------
* Sat Jun 28 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> 3.3.0-2
- Add patch from ZeroC

* Mon Jun  9 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> 3.3.0-1
- Update for 3.3 final
- Fix ppc64 issues with directories in Mono .pc files (I hope)
- Incorporate patches and man pages from Debian package

* Tue May  6 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> 3.3-0.1.b
- Update for 3.3 beta prerelease
- Fix Python sitelib/sitearch issues


iksemel-1.3-5.fc10
------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 1.3-5
- rebuild with new gnutls
- remove texinfo dir file from buildroot


imsettings-0.101.2-3.fc10
-------------------------

jabbim-0.4.2-1.fc10
-------------------
* Wed Jun 25 18:00:00 2008 Michal Schmidt <mschmidt redhat com> - 0.4.2-1
- Upstream release 0.4.2.
- dropped jabbim-0.4-lost-initial-message-if-empty-sender-mood.diff,
  now upstream


kazehakase-0.5.4-5.fc10
-----------------------
* Wed Jun 25 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.4-5
- Apply xulrunner related patches from debian by Mike Hommey
  (debian bug 480796, rh bug 402641)
  This time kazehakase actually works with xulrunner!


kde-i18n-3.5.9-7.fc10
---------------------
* Wed Jun 25 18:00:00 2008 Than Ngo <than redhat com> 3.5.9-7
- bump release because of Koji failure

* Mon Jun 23 18:00:00 2008 Than Ngo <than redhat com> 3.5.9-6
- on F9+, remove documentation which conflicts with kde-l10n rh#452391


kdegraphics-4.0.83-2.fc10
-------------------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.83-2
- respin for exiv2


kdelibs-4.0.83-2.fc10
---------------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.83-2
- -common: move %{_kde4_docdir}/HTML/en/sonnet/ here (#341751)


kernel-2.6.26-0.93.rc8.fc10
---------------------------
* Wed Jun 25 18:00:00 2008 John W. Linville <linville redhat com>
- Upstream wireless fixes from 2008-06-25
  (http://marc.info/?l=linux-wireless&m=121440912502527&w=2)

* Wed Jun 25 18:00:00 2008 Dave Jones <davej redhat com>
- Reenable a few ppc32 modules.

* Wed Jun 25 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-rc8


kipi-plugins-0.1.6-0.2.beta1.fc10
---------------------------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.1.6-0.2.beta1
- respin for exiv2


kphotoalbum-3.1.1-3.fc10
------------------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 3.1.1-3 
- respin for exiv2


kvm-70-2.fc10
-------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 70-2
- rebuild with new gnutls


lam-7.1.4-1.fc10
----------------
* Tue Jun 24 18:00:00 2008 Doug Ledford <dledford redhat com> - 2:7.1.4-1
- Update to latest upstream version
- Make sure to remove APSL licensed files from upstream tarball and rename
  tarball to version-rh1 to indicate such
- Make lam exist in its own prefix, which forestalls all conflicts with other
  mpi implementations and also eliminates the need for an alternatives setup
- Make environment-modules required for lam-libs and the default means of
  selecting between lam/openmpi/other mpi implementations
- Only apply the archmode patch on arches where gcc will accept a mode flag
- Make sure we remove any stale lam alternatives configs when we install so
  that upgrades will work properly

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 2:7.1.2-12
- Autorebuild for GCC 4.3


less-424-1.fc10
---------------
* Wed Jun 25 18:00:00 2008 Zdenek Prikryl <zprikryl redhat com> - 424-1
- Update to 424


libepc-0.3.5-2.fc10
-------------------
* Tue Jun 24 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.3.5-2
- rebuild with new gnutls


libggz-0.0.14.1-2.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.0.14.1-2
- rebuild with new gnutls


libkexiv2-0.1.7-2.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 1.1.7-2
- respin for exiv2


libopensync-plugin-irmc-0.36-1.fc9
----------------------------------
* Fri Jun 20 18:00:00 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.36-1
- version upgrade


libprelude-0.9.17.1-2.fc10
--------------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.9.17.1-2
- fixed build of perl bindings

* Tue Jun 24 18:00:00 2008 Steve Grubb <sgrubb redhat com>
- rebuild for new gnutls


libpreludedb-0.9.14.1-3.fc10
----------------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.9.14.1-3
- rebuild with new gnutls
- fix install of perl bindings


libtranslate-0.99-15.fc10
-------------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.99-15
- rebuild with new gnutls


libvirt-0.4.4-1.fc10
--------------------
* Wed Jun 25 18:00:00 2008 Daniel Veillard <veillard redhat com> - 0.4.4-1.fc10
- upstream release 0.4.4
- fix a few bugs in previous release


limph-1.9.5-3.fc10
------------------
* Wed Jun 25 18:00:00 2008 Jon Ciesla <limb jcomserv net> - 1.9.5-3
- Corrected php requires.


loudmouth-1.4.0-2.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 1.4.0-2
- rebuild with new gnutls


lvm2-2.02.38-2.fc10
-------------------
* Wed Jun 25 18:00:00 2008 Alasdair Kergon <agk redhat com>> - 2.02.38-2
- dmsetup: Add --unquoted and --rows to 'info -c' command.
- libdevmapper: Fix inverted no_flush debug message.


man-pages-de-0.5-1.fc10
-----------------------

man-pages-it-2.80-1.fc10
------------------------
* Thu Jun 26 18:00:00 2008 Ding-Yi Chen <dchen redhat com> - 2.80-1
- [Bug 451982] New: RFE: New version of man-pages-it available
- Obsoletes man-pages-it-extra


mapserver-5.0.3-2.fc10
----------------------
* Thu Jun 26 18:00:00 2008 Devrim GUNDUZ <devrim commandprompt com> - 5.0.3-2
- Rebuilt against Geos 3.0.0


munin-1.2.6-1.fc10
------------------
* Fri Jun 20 18:00:00 2008 Kevin Fenzi <kevin tummy com> - 1.2.6-1
- Upgrade to 1.2.6


mutt-1.5.18-3.fc10
------------------
* Wed Jun 25 18:00:00 2008 Miroslav Lichvar <mlichvar redhat com> 5:1.5.18-3
- buildrequire aspell (#452133)
- rebuild with new gnutls


neon-0.28.2-4
-------------
* Wed Jun 25 18:00:00 2008 Joe Orton <jorton redhat com> 0.28.2-4
- rebuild for new GnuTLS


net6-1.3.5-4.fc10
-----------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 1.3.5-4
- rebuild with new gnutls


nfs-utils-1.1.2-8.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Steve Dickson <steved redhat com>  1.1.2-8
- FQDNs in the rmtab causes exportfs to seg fault (bz 444275)

* Mon Jun 23 18:00:00 2008 Steve Dickson <steved redhat com>  1.1.2-7
- Added -D_FILE_OFFSET_BITS=64 to CFLAGS
- make nfsstat read and print stats as unsigned integers
- Added (but not installed) the mountstats and nfs-iostat
  python scripts.


ntfsprogs-2.0.0-8.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 2.0.0-8
- rebuild with new gnutls


obby-0.4.4-4.fc10
-----------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.4.4-4
- rebuild with new gnutls


perl-Algorithm-Permute-0.12-1.fc9
---------------------------------

perl-Catalyst-Manual-5.7012-2.fc10
----------------------------------
* Wed Jun 25 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 5.7012-2
- re-exclude Catalyst::Manual.3pm


perl-Class-MOP-0.62-1.fc10
--------------------------
* Wed Jun 25 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.62-1
- update to 0.62
- tweak provides filtering


perl-Devel-StackTrace-1.1901-1.fc10
-----------------------------------
* Wed Jun 25 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 1.1901-1
- Upstream update.


perl-JSON-2.11-1.fc10
---------------------
* Wed Jun 25 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 2.11-1
- update to 2.11

* Wed May 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 2.09-1
- update to 2.09


pixman-0.11.6-1.fc10
--------------------
* Wed Jun 25 18:00:00 2008 Soren Sandmann <sandmann redhat com> 0.11.6-1
- Upgrade to 0.11.6. Drop fix for leak.


pl-5.6.57-1.fc10
----------------
* Wed Jun 25 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.57-1
- Another update, after vacation

* Mon May 19 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.55-1
- Update to 5.6.55 (wow, fast updates!)
- Un-split xpce for now
- Conditionally build jpl (on Fedora 9 with openjdk, and on 
  Fedora 8 non-ppc with icedtea)

* Wed May  7 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.54-1
- Update to 5.6.54 and prepare to actually push this
- Try splitting xpce into own package

* Tue Apr 15 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.53-1
- Update to 5.6.53 -- fixes ppc64 problems, yay!

* Wed Apr  9 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.52-2
- Put JPL stuff where the new Java packaging guidelines say it should be
  and make all of the necessary adjustments in other files
- Split out "-devel" and "-static" packages per guidelines

* Mon Mar 31 18:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.52-1
- Switch jpl requirement from IcedTea to OpenJDK and enable it everywhere
- Upgrade to 5.6.52
- Patch jpl configure script to find Java libraries on ppc{64}
- NB: Still broken on ppc64, still trying to figure out why

* Mon Feb 25 17:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.51-1
- Upgrade to 5.6.51

* Fri Feb 22 17:00:00 2008 Mary Ellen Foster <mefoster at gmail.com> - 5.6.50-1
- Update to 5.6.50
- Enable JPL (as a sub-package) -- NB: it only builds with icedtea for now,
  so we disable that sub-package on ppc64 and ppc for the moment

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 5.6.47-9
- Autorebuild for GCC 4.3

* Thu Dec  6 17:00:00 2007 Gerard Milmeister <gemi bluewin ch> - 5.6.47-8
- compile with -fno-strict-aliasing


plymouth-0.4.0-4.fc10
---------------------
* Wed Jun 25 18:00:00 2008 Ray Strode <rstrode redhat com> - 0.4.0-4
- Make "Password: " show up correctly in text plugin

* Wed Jun 25 18:00:00 2008 Ray Strode <rstrode redhat com> - 0.4.0-3
- Require elfutils (bug 452797)


postgis-1.3.3-3.fc10
--------------------
* Thu Jun 26 18:00:00 2008 Devrim GUNDUZ <devrim commandprompt com> - 1.3.3-3
- Rebuilt against geos 3.0.0

* Thu May 29 18:00:00 2008 Todd Zullinger <tmz pobox com> - 1.3.3-2
- fix license tags


prelude-lml-0.9.12.2-2.fc10
---------------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.9.12.2-2
- rebuild with new gnutls


prelude-manager-0.9.12.1-2.fc10
-------------------------------
* Tue Jun 24 18:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.12.1-2
- add prelude-manager user


qemu-0.9.1-10.fc10
------------------
* Wed Jun 25 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.9.1-10.fc10
- Rebuild for GNU TLS ABI change


rpmreaper-0.1.4-1.fc10
----------------------
* Wed Jun 25 18:00:00 2008 Miroslav Lichvar <mlichvar redhat com> 0.1.4-1
- update to 0.1.4


rsyslog-3.19.7-3.fc10
---------------------
* Wed Jun 25 18:00:00 2008 Peter Vrabec <pvrabec redhat com> 3.19.7-3
- rebuild because of new gnutls


ruby-1.8.6.230-2.fc10
---------------------
* Wed Jun 25 18:00:00 2008 Akira TAGOH <tagoh redhat com> - 1.8.6.230-2
- Fix a segfault issue. (#452810)


snort-2.8.1-4.fc10
------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 2.8.1-4
- rebuild with new gnutls


sobby-0.4.4-3.fc10
------------------
* Wed Jun 25 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 0.4.4-3
- rebuild with new gnutls


swfdec-0.7.2-1.fc10
-------------------
* Wed Jun 25 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.2-1
- Update to 0.7.2


swfdec-mozilla-0.7.2-1.fc10
---------------------------
* Wed Jun 25 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.2-1
- Update to 0.7.2.


tcl-8.5.2-2.fc10
----------------
* Tue Jun 24 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 1:8.5.2-2
- update to 8.5.2
- 451750 PostgreSQL need tclConfig.sh in paths
- 437399 now really own directories


ufraw-0.13-5.fc10
-----------------
* Wed Jun 25 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.13-5 
- respin for exiv2


virt-viewer-0.0.3-2.fc10
------------------------
* Wed Jun 25 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.0.3-2.fc10
- Rebuild for GNU TLS ABI bump


wqy-zenhei-fonts-0.6.26-0.fc10
------------------------------
* Wed Jun 25 18:00:00 2008 Qianqian Fang <fangqq gmail com> 0.6.26-0
- new upstream release


xen-3.2.0-14.fc10
-----------------
* Wed Jun 25 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 3.2.0-14.fc10
- Rebuild for GNU TLS ABI change

* Fri Jun 13 18:00:00 2008 Markus Armbruster <armbru redhat com> - 3.2.0-13.fc10
- Correctly limit PVFB size (CVE-2008-1952)


Summary:
Added Packages: 2
Removed Packages: 1
Modified Packages: 84
Broken deps for i386
----------------------------------------------------------
	bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13
	buoh-0.8.2-4.fc9.i386 requires libgnutls.so.13
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	drivel-2.1.1-0.5.20071130svn.fc9.i386 requires libgnutls.so.13
	ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13(GNUTLS_1_3)
	ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13
	gedit-plugins-2.22.0-1.fc9.i386 requires libgucharmap.so.6
	ghc-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc682
	hardinfo-0.4.2.3-5.fc9.i386 requires libgnutls.so.13
	hugin-0.7.0-0.3.20080528svn.fc10.i386 requires libexiv2.so.2
	hugin-base-0.7.0-0.3.20080528svn.fc10.i386 requires libexiv2.so.2
	koffice-krita-1.9.95.8-1.fc10.i386 requires libexiv2.so.2
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
	libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
	liferea-1.4.15-5.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	liferea-1.4.15-5.fc9.i386 requires libgnutls.so.13
	mcabber-0.9.6-1.fc9.i386 requires libgnutls-extra.so.13
	mcabber-0.9.6-1.fc9.i386 requires libgnutls-openssl.so.13
	mcabber-0.9.6-1.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	mcabber-0.9.6-1.fc9.i386 requires libgnutls.so.13
	msmtp-1.4.13-4.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	msmtp-1.4.13-4.fc9.i386 requires libgnutls.so.13
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	qtpfsgui-1.9.2-1.fc10.i386 requires libexiv2.so.2
	scim-tomoe-0.6.0-3.fc10.i386 requires libgucharmap.so.6
	smart-0.52-54.fc9.i386 requires smart-config
	stardict-3.0.1-8.fc9.i386 requires libgucharmap.so.6
	swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-gtk-0.6.so.90
	swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-0.6.so.90
	vinagre-2.23.3.1-1.fc10.i386 requires libgnutls.so.13
	weechat-0.2.6-3.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	weechat-0.2.6-3.fc9.i386 requires libgnutls.so.13
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13
	wireshark-gnome-1.0.0-2.fc9.i386 requires libgnutls.so.13
	xenwatch-0.5.2-3.fc9.i386 requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13



Broken deps for x86_64
----------------------------------------------------------
	bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13()(64bit)
	bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	buoh-0.8.2-4.fc9.x86_64 requires libgnutls.so.13()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	drivel-2.1.1-0.5.20071130svn.fc9.x86_64 requires libgnutls.so.13()(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13()(64bit)
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	gedit-plugins-2.22.0-1.fc9.x86_64 requires libgucharmap.so.6()(64bit)
	ghc-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc682
	hardinfo-0.4.2.3-5.fc9.x86_64 requires libgnutls.so.13()(64bit)
	hugin-0.7.0-0.3.20080528svn.fc10.x86_64 requires libexiv2.so.2()(64bit)
	hugin-base-0.7.0-0.3.20080528svn.fc10.i386 requires libexiv2.so.2
	hugin-base-0.7.0-0.3.20080528svn.fc10.x86_64 requires libexiv2.so.2()(64bit)
	koffice-krita-1.9.95.8-1.fc10.i386 requires libexiv2.so.2
	koffice-krita-1.9.95.8-1.fc10.x86_64 requires libexiv2.so.2()(64bit)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
	libtomoe-gtk-0.6.0-3.fc9.x86_64 requires libgucharmap.so.6()(64bit)
	liferea-1.4.15-5.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	liferea-1.4.15-5.fc9.x86_64 requires libgnutls.so.13()(64bit)
	mcabber-0.9.6-1.fc9.x86_64 requires libgnutls-openssl.so.13()(64bit)
	mcabber-0.9.6-1.fc9.x86_64 requires libgnutls-extra.so.13()(64bit)
	mcabber-0.9.6-1.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	mcabber-0.9.6-1.fc9.x86_64 requires libgnutls.so.13()(64bit)
	msmtp-1.4.13-4.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	msmtp-1.4.13-4.fc9.x86_64 requires libgnutls.so.13()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	qtpfsgui-1.9.2-1.fc10.x86_64 requires libexiv2.so.2()(64bit)
	scim-tomoe-0.6.0-3.fc10.x86_64 requires libgucharmap.so.6()(64bit)
	smart-0.52-54.fc9.x86_64 requires smart-config
	stardict-3.0.1-8.fc9.x86_64 requires libgucharmap.so.6()(64bit)
	swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-gtk-0.6.so.90()(64bit)
	swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-0.6.so.90()(64bit)
	vinagre-2.23.3.1-1.fc10.x86_64 requires libgnutls.so.13()(64bit)
	weechat-0.2.6-3.fc9.x86_64 requires libgnutls.so.13()(64bit)
	weechat-0.2.6-3.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13
	wireshark-1.0.0-2.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
	wireshark-gnome-1.0.0-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
	xenwatch-0.5.2-3.fc9.x86_64 requires libgnutls.so.13()(64bit)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13
	buoh-0.8.2-4.fc9.ppc requires libgnutls.so.13
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	drivel-2.1.1-0.5.20071130svn.fc9.ppc requires libgnutls.so.13
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13(GNUTLS_1_3)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13
	gedit-plugins-2.22.0-1.fc9.ppc requires libgucharmap.so.6
	ghc-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc682
	hardinfo-0.4.2.3-5.fc9.ppc requires libgnutls.so.13
	hugin-0.7.0-0.3.20080528svn.fc10.ppc requires libexiv2.so.2
	hugin-base-0.7.0-0.3.20080528svn.fc10.ppc requires libexiv2.so.2
	hugin-base-0.7.0-0.3.20080528svn.fc10.ppc64 requires libexiv2.so.2()(64bit)
	koffice-krita-1.9.95.8-1.fc10.ppc requires libexiv2.so.2
	koffice-krita-1.9.95.8-1.fc10.ppc64 requires libexiv2.so.2()(64bit)
	libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.ppc requires libgucharmap.so.6
	libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	liferea-1.4.15-5.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	liferea-1.4.15-5.fc9.ppc requires libgnutls.so.13
	mcabber-0.9.6-1.fc9.ppc requires libgnutls-extra.so.13
	mcabber-0.9.6-1.fc9.ppc requires libgnutls-openssl.so.13
	mcabber-0.9.6-1.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	mcabber-0.9.6-1.fc9.ppc requires libgnutls.so.13
	msmtp-1.4.13-4.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	msmtp-1.4.13-4.fc9.ppc requires libgnutls.so.13
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	qtpfsgui-1.9.2-1.fc10.ppc requires libexiv2.so.2
	scim-tomoe-0.6.0-3.fc10.ppc requires libgucharmap.so.6
	smart-0.52-54.fc9.ppc requires smart-config
	stardict-3.0.1-8.fc9.ppc requires libgucharmap.so.6
	swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-gtk-0.6.so.90
	swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-0.6.so.90
	vinagre-2.23.3.1-1.fc10.ppc requires libgnutls.so.13
	weechat-0.2.6-3.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	weechat-0.2.6-3.fc9.ppc requires libgnutls.so.13
	wireshark-1.0.0-2.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	wireshark-1.0.0-2.fc9.ppc requires libgnutls.so.13
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	wireshark-gnome-1.0.0-2.fc9.ppc requires libgnutls.so.13
	xenwatch-0.5.2-3.fc9.ppc requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)



Broken deps for ppc64
----------------------------------------------------------
	bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13()(64bit)
	bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	buoh-0.8.2-4.fc9.ppc64 requires libgnutls.so.13()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	drivel-2.1.1-0.5.20071130svn.fc9.ppc64 requires libgnutls.so.13()(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13()(64bit)
	emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
	gedit-plugins-2.22.0-1.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	hardinfo-0.4.2.3-5.fc9.ppc64 requires libgnutls.so.13()(64bit)
	hugin-0.7.0-0.3.20080528svn.fc10.ppc64 requires libexiv2.so.2()(64bit)
	hugin-base-0.7.0-0.3.20080528svn.fc10.ppc64 requires libexiv2.so.2()(64bit)
	koffice-krita-1.9.95.8-1.fc10.ppc64 requires libexiv2.so.2()(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	liferea-1.4.15-5.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	liferea-1.4.15-5.fc9.ppc64 requires libgnutls.so.13()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	m17n-contrib-hindi-1.1.6-4.fc10.noarch requires m17n-db-hindi >= 0:1.4.0
	mcabber-0.9.6-1.fc9.ppc64 requires libgnutls-openssl.so.13()(64bit)
	mcabber-0.9.6-1.fc9.ppc64 requires libgnutls-extra.so.13()(64bit)
	mcabber-0.9.6-1.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	mcabber-0.9.6-1.fc9.ppc64 requires libgnutls.so.13()(64bit)
	msmtp-1.4.13-4.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	msmtp-1.4.13-4.fc9.ppc64 requires libgnutls.so.13()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	qtpfsgui-1.9.2-1.fc10.ppc64 requires libexiv2.so.2()(64bit)
	scim-lang-hindi-1.4.7-25.fc10.ppc64 requires m17n-db-hindi
	scim-tomoe-0.6.0-3.fc10.ppc64 requires libgucharmap.so.6()(64bit)
	smart-0.52-54.fc9.ppc64 requires smart-config
	stardict-3.0.1-8.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-gtk-0.6.so.90()(64bit)
	swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-0.6.so.90()(64bit)
	vinagre-2.23.3.1-1.fc10.ppc64 requires libgnutls.so.13()(64bit)
	weechat-0.2.6-3.fc9.ppc64 requires libgnutls.so.13()(64bit)
	weechat-0.2.6-3.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	wireshark-gnome-1.0.0-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	xenwatch-0.5.2-3.fc9.ppc64 requires libgnutls.so.13()(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]