[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Backporting some F9 packages to F8



On Fri, 2008-06-27 at 11:28 +0200, Joshua C. wrote:
> Can someone backport some of the F9 packages to F8? Especially some of
> the following:
> firefox 3
> openoffice.org 2.4.1 (3 beta)
> kdebase 4.0.83  beta
> mesa
> xorg-x11-drv-ati
> pulseaudio
> gdm
> gcc
> ............................
> 
> and other "basic" packages. It would be nice to have up-to-date F8.

Why don't you upgrade to FC8, instead?

The packages you are proposing to upgrade are such kind of essential, an
"update/backport" of them would almost equal an upgrade.

Ralf



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]