[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080629 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080628/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080629/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package wastesedge
        Official game package for Adonthell
New package xesam-glib
        A GObject library for dealing with Xesam services
New package xesam-tools
        A toolkit for Xesam compliant services
Updated Packages:

cairo-dock-1.6.1-0.1.svn1153_trunk.fc10
---------------------------------------
* Sun Jun 29 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev. 1153


duplicity-0.4.11-2.fc10
-----------------------
* Sat Jun 28 18:00:00 2008 Robert Scheck <robert fedoraproject org> 0.4.11-2
- Added patch for incremental backups using python 2.3 (#453069)


dvipdfm-0.13.2d-39.fc10
-----------------------
* Sat Jun 28 18:00:00 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 0.13.2d-39
- Add dvipdfm-0.13.2d-pdfobj-fix.patch to fix BZ 453283 and 228078


echo-icon-theme-0.3.89.0-0.4.gitb404252.fc10
--------------------------------------------
* Sat Jun 28 18:00:00 2008 Martin Sourada <martin sourada gmail com> - 0.3.89.0-0.4.gitb404252
- New git snapshot


eclipse-phpeclipse-1.2.0-0.1.svn1573.fc10
-----------------------------------------
* Sat Jun 28 18:00:00 2008 Mat Booth <fedora matbooth co uk> 1.2.0-0.1.svn1573
- New maintainer.
- Update to version 1.2.0 pre-release, svn1573.
- Adapt patches to new version.
- Update package for new Eclipse plugin guidelines.


haproxy-1.3.14.6-1.fc10
-----------------------
* Sat Jun 28 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.3.14.6-1
- update to 1.3.14.6
- remove gcc 4.3 patch, it has been applied upstream
- remove MIT license as that code has been removed from upstream

* Mon Apr 14 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.3.14.4-1
- update to 1.3.14.4


kernel-2.6.26-0.97.rc8.fc10
---------------------------
* Fri Jun 27 18:00:00 2008 John W. Linville <linville redhat com>
- Upstream wireless updates from 2008-06-27
  (http://marc.info/?l=linux-wireless&m=121458164930953&w=2)

* Fri Jun 27 18:00:00 2008 John W. Linville <linville redhat com>
- Upstream wireless fixes from 2008-06-27
  (http://marc.info/?l=linux-wireless&m=121459423021061&w=2)

* Thu Jun 26 18:00:00 2008 Dave Jones <davej redhat com>
- Print out modules list when we hit soft lockup.


ltsp-5.1.9-1.fc9
----------------
* Fri Jun  6 18:00:00 2008 Warren Togami <wtogami redhat com> - 5.1.9-1
- jetpipe script was missing from ltsp-client
  This should allow local printers to work if configured in lts.conf.

* Fri May 16 18:00:00 2008 Warren Togami <wtogami redhat com> - 5.1.8-1
- Fix NBD swap
- Fix grabbing of lts.conf, it happens from the rootfs server now


pcmanfm-0.4.5-1.fc10
--------------------
* Sat Jun 28 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.5-1
- 0.4.5 (remote server access function temporally removed)
- BR: intltool


perl-DateTime-Format-Oracle-0.05-1.fc10
---------------------------------------
* Sat Jun 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.05-1
- update to 0.05


perl-Event-Lib-1.03-3.fc10
--------------------------
* Sat Jun 28 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.0.3-3
- rebuild for libevent


perl-Expect-Simple-0.04-1.fc10
------------------------------
* Sat Jun 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.04-1
- update to 0.04
- add Test::More as a br


perl-MRO-Compat-0.09-1.fc10
---------------------------
* Sat Jun 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.09
- update to 0.09


perl-Moose-0.51-1.fc10
----------------------
* Sat Jun 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.51-1
- update to 0.51


php-pear-Log-1.11.0-1.fc10
--------------------------
* Sat Jun 28 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.11.0-1
- update to 1.11.0 : swicth from PHP to MIT license


ruby-RMagick-2.5.1-1.fc10
-------------------------
* Sun Jun 29 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.5.1-1
- 2.5.1


waf-1.4.3-1.fc10
----------------
* Sat Jun 28 18:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 1.4.3-1
- Update to 1.4.3.
- Remove fcntl patch (fixed upstream).
- Prefix has to be set in a configure step now.
- Pack the bash completion file.


Summary:
Added Packages: 3
Removed Packages: 0
Modified Packages: 17
Broken deps for i386
----------------------------------------------------------
	Io-language-extras-20071010-5.fc9.i386 requires libevent-1.3e.so.1
	bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13
	buoh-0.8.2-4.fc9.i386 requires libgnutls.so.13
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	drivel-2.1.1-0.5.20071130svn.fc9.i386 requires libgnutls.so.13
	ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13(GNUTLS_1_3)
	ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13
	ghc-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc682
	hardinfo-0.4.2.3-5.fc9.i386 requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
	libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
	memcached-1.2.4-4.fc9.i386 requires libevent-1.3e.so.1
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	mysql-proxy-0.6.1-1.fc9.i386 requires libevent-1.3e.so.1
	1:nfs-utils-1.1.2-9.fc10.i386 requires libevent-1.3e.so.1
	scanssh-2.1-16.fc9.i386 requires libevent-1.3e.so.1
	scim-tomoe-0.6.0-3.fc10.i386 requires libgucharmap.so.6
	smart-0.52-54.fc9.i386 requires smart-config
	stardict-3.0.1-8.fc9.i386 requires libgucharmap.so.6
	swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-gtk-0.6.so.90
	swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-0.6.so.90
	tor-core-0.1.2.19-1.fc9.i386 requires libevent-1.3e.so.1
	trickle-1.07-3.fc10.i386 requires libevent-1.3e.so.1
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13
	wireshark-gnome-1.0.0-2.fc9.i386 requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13



Broken deps for x86_64
----------------------------------------------------------
	Io-language-extras-20071010-5.fc9.x86_64 requires libevent-1.3e.so.1()(64bit)
	bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13()(64bit)
	bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	buoh-0.8.2-4.fc9.x86_64 requires libgnutls.so.13()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	drivel-2.1.1-0.5.20071130svn.fc9.x86_64 requires libgnutls.so.13()(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13()(64bit)
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	ghc-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc682
	hardinfo-0.4.2.3-5.fc9.x86_64 requires libgnutls.so.13()(64bit)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
	libtomoe-gtk-0.6.0-3.fc9.x86_64 requires libgucharmap.so.6()(64bit)
	memcached-1.2.4-4.fc9.x86_64 requires libevent-1.3e.so.1()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	mysql-proxy-0.6.1-1.fc9.x86_64 requires libevent-1.3e.so.1()(64bit)
	1:nfs-utils-1.1.2-9.fc10.x86_64 requires libevent-1.3e.so.1()(64bit)
	scanssh-2.1-16.fc9.x86_64 requires libevent-1.3e.so.1()(64bit)
	scim-tomoe-0.6.0-3.fc10.x86_64 requires libgucharmap.so.6()(64bit)
	smart-0.52-54.fc9.x86_64 requires smart-config
	stardict-3.0.1-8.fc9.x86_64 requires libgucharmap.so.6()(64bit)
	swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-gtk-0.6.so.90()(64bit)
	swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-0.6.so.90()(64bit)
	tor-core-0.1.2.19-1.fc9.x86_64 requires libevent-1.3e.so.1()(64bit)
	trickle-1.07-3.fc10.x86_64 requires libevent-1.3e.so.1()(64bit)
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	wireshark-1.0.0-2.fc9.i386 requires libgnutls.so.13
	wireshark-1.0.0-2.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
	wireshark-gnome-1.0.0-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Io-language-extras-20071010-5.fc9.ppc requires libevent-1.3e.so.1
	bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13
	buoh-0.8.2-4.fc9.ppc requires libgnutls.so.13
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	drivel-2.1.1-0.5.20071130svn.fc9.ppc requires libgnutls.so.13
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13(GNUTLS_1_3)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13
	ghc-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc682
	hardinfo-0.4.2.3-5.fc9.ppc requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.ppc requires libgucharmap.so.6
	libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	memcached-1.2.4-4.fc9.ppc requires libevent-1.3e.so.1
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	mysql-proxy-0.6.1-1.fc9.ppc requires libevent-1.3e.so.1
	1:nfs-utils-1.1.2-9.fc10.ppc requires libevent-1.3e.so.1
	scanssh-2.1-16.fc9.ppc requires libevent-1.3e.so.1
	scim-tomoe-0.6.0-3.fc10.ppc requires libgucharmap.so.6
	smart-0.52-54.fc9.ppc requires smart-config
	stardict-3.0.1-8.fc9.ppc requires libgucharmap.so.6
	swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-gtk-0.6.so.90
	swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-0.6.so.90
	tor-core-0.1.2.19-1.fc9.ppc requires libevent-1.3e.so.1
	trickle-1.07-3.fc10.ppc requires libevent-1.3e.so.1
	wireshark-1.0.0-2.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	wireshark-1.0.0-2.fc9.ppc requires libgnutls.so.13
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	wireshark-gnome-1.0.0-2.fc9.ppc requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)



Broken deps for ppc64
----------------------------------------------------------
	Io-language-extras-20071010-5.fc9.ppc64 requires libevent-1.3e.so.1()(64bit)
	bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13()(64bit)
	bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	buoh-0.8.2-4.fc9.ppc64 requires libgnutls.so.13()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	drivel-2.1.1-0.5.20071130svn.fc9.ppc64 requires libgnutls.so.13()(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13()(64bit)
	emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
	hardinfo-0.4.2.3-5.fc9.ppc64 requires libgnutls.so.13()(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	memcached-1.2.4-4.fc9.ppc64 requires libevent-1.3e.so.1()(64bit)
	mysql-proxy-0.6.1-1.fc9.ppc64 requires libevent-1.3e.so.1()(64bit)
	1:nfs-utils-1.1.2-9.fc10.ppc64 requires libevent-1.3e.so.1()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	scanssh-2.1-16.fc9.ppc64 requires libevent-1.3e.so.1()(64bit)
	scim-tomoe-0.6.0-3.fc10.ppc64 requires libgucharmap.so.6()(64bit)
	smart-0.52-54.fc9.ppc64 requires smart-config
	stardict-3.0.1-8.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-gtk-0.6.so.90()(64bit)
	swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-0.6.so.90()(64bit)
	tor-core-0.1.2.19-1.fc9.ppc64 requires libevent-1.3e.so.1()(64bit)
	trickle-1.07-3.fc10.ppc64 requires libevent-1.3e.so.1()(64bit)
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	wireshark-1.0.0-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	wireshark-gnome-1.0.0-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]