[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 10 - 2009-04-02 (cabal2spec)



----- "Michael Schwendt" <mschwendt gmail com> wrote:
> Your following packages in the repository suffer from broken
> dependencies:
> 
> ======================================================================
> The results in this summary consider Test Updates!
> ======================================================================
> 
> package: cabal2spec-0.12-1.fc10.noarch from fedora-updates-10-ppc64
>   unresolved deps:
>      ghc > 0:6.10.1-7

This should get fixed when we finish porting cabal2spec from shell script to Haskell hopefully during the f12 cycle.

Jens


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]