[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090408 changes



>>>> Broken deps for ppc
>>>> ----------------------------------------------------------
>>>>       avahi-sharp-0.6.24-2.fc11.ppc requires mono(System) = 0:1.0.5000.0
>>>
>>> [cut]
>>>>
>>>>       taglib-sharp-2.0.3.2-2.fc11.ppc requires mono(mscorlib) =
>>>> 0:2.0.0.0
>>>>       tasque-0.1.8-2.fc11.ppc requires mono-core
>>>>       tasque-0.1.8-2.fc11.ppc requires mono-data-sqlite
>>>>       themonospot-0.7.1.1-2.fc11.ppc requires mono-core >= 0:1.2.3
>>>>       webkit-sharp-0.2-1.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
>>>>
>>>
>>> Why is there a huge number of broken mono dependencies, only in ppc.
>>> Did we miss something?
>>
>> Read further up the mail where is states that mono on ppc has been
>> disabled.
>>
>> Peter
>
> But first of all, such change (i.e. disabling ppc support on mono package)
> must not be done at this stage where F-11 final freeze comes very soon
> (4/14).
> If it cannot be done to fix the latest mono package to support ppc again,
> the lastest mono package must be untagged.

There has been a number of discussions about this on fedora-devel over
the last week or so, check the archives for details.

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]