[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090409 changes



Compose started at Thu Apr  9 06:15:24 UTC 2009

New package atasm
        6502 cross-assembler
New package chisholm-letterslaughing-fonts
        Letters Laughing is a decorative/LED sans-serif font
New package django-sct
        A collection of Django applications for building community websites
New package gavl
        A library for handling uncompressed audio and video data
New package hyphen-gu
        Gujarati hyphenation rules
New package hyphen-hi
        Hindi hyphenation rules
New package hyphen-kn
        Kannada hyphenation rules
New package hyphen-ml
        Malayalam hyphenation rules
New package hyphen-or
        Oriya hyphenation rules
New package hyphen-pa
        Punjabi hyphenation rules
New package hyphen-sa
        Sanskrit hyphenation rules
New package hyphen-ta
        Tamil hyphenation rules
New package hyphen-te
        Telugu hyphenation rules
New package libhbaapi
        SNIA HBAAPI library
New package mingw32-cairomm
        MinGW Windows C++ API for the cairo graphics library
New package tulrich-tuffy-fonts
        Generic sans font
Updated Packages:

ConsoleKit-0.3.0-7.fc11
-----------------------
* Wed Apr 08 2009 Matthias Clasen  <mclasen redhat com> - 0.3.0-7
- Allow GetSessions calls in the dbus policy


DeviceKit-disks-004-0.5.20090408git.fc11
----------------------------------------
* Wed Apr 08 2009 David Zeuthen <davidz redhat com> - 004-0.5.20090408git.fc11
- New snapshot


NetworkManager-0.7.0.100-2.git20090408.fc11
-------------------------------------------
* Wed Apr 08 2009 Dan Williams <dcbw redhat com> - 1:0.7.0.100-2.git20090408
- nm: fix recognition of Option GT Fusion and Option GT HSDPA (nozomi) devices (rh #494069)
- nm: fix handling of spaces in DHCP 'domain-search' option
- nm: fix detection of newer Option 'hso' devices
- nm: ignore low MTUs returned by broken DHCP servers


alexandria-0.6.4.1-5.fc11
-------------------------
* Wed Apr 08 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.4.1-5
- Embed Fedora EVR


amanda-2.6.0p2-7.fc11
---------------------
* Wed Apr 08 2009 Daniel Novotny <dnovotny redhat com> 2.6.0p2-7
- the tcpport patch was lost after rebase, adding again
  (#448071, #462681)


amarok-2.0.2-6.fc11
-------------------
* Wed Apr 08 2009 Rex Dieter <rdieter fedoraproject org> 2.0.2-6
- fix lastfm (kdebug#188678, rhbz#494871)
- fix qtscriptgenerator/qtscriptbindings deps


argyllcms-1.0.3-4.fc11
----------------------
* Wed Apr 08 2009 Jon Ciesla <limb jcomserv net> - 1.0.3-4
- Patch for ICC library CVE-2009-0792.


asterisk-sounds-core-1.4.15-1.fc11
----------------------------------
* Wed Apr 08 2009 Jeffrey C. Ollie <jeff ocjtech us> - 1.4.15-1
- Update to new release of sounds.
- Add sounds encoded with siren7 and siren14.

* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.4.14-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


awn-extras-applets-0.3.2.1-8.fc11
---------------------------------

bash-4.0-6.fc11
---------------
* Wed Apr 08 2009 Roman Rakus <rrakus redhat com> - 4.0-6
- Official upstream patch level 16


cdrdao-1.2.3-0.rc2.1
--------------------
* Tue Apr 07 2009 Denis Leroy <denis poolshark org> - 1.2.3-0.rc2.1
- Update to latest 1.2.3 release candidate
- Merged with gcdmaster spec file
- Added scripts to manage gcdmaster new schemas file
- Moved desktop file fix into patch
- Added patch to fix gcc 4.4 compile


comix-4.0.4-1.fc11
------------------
* Wed Apr 08 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 4.0.4-1
- 4.0.4, remove upsteamed patch
- Embed Fedora EVR to src/about.py


control-center-2.26.0-3.fc11
----------------------------
* Wed Apr 08 2009 Matthias Clasen <mclasen redhat com> - 2.26.0-3
- Support touchpads


cvs-1.11.23-4.fc11
------------------
* Wed Apr 08 2009 Adam Jackson <ajax redhat com> 1.11.23-4
- Disable krb4 support to fix F12 buildroots.


deskbar-applet-2.26.0-1.fc11
----------------------------
* Wed Apr 08 2009 Michel Salim <salimma fedoraproject org> - 2.26.0-1
- Update to 2.26.0


drascula-1.0-5.fc11
-------------------
* Wed Apr 08 2009 Lucian Langa <cooly gnome eu org> - 1.0-5
- fix summary
- remove engine data drascula.dat
- remove audio tracks for smaller package (bug #494195)


eclipse-cdt-5.0.2-2.fc11
------------------------
* Wed Apr 08 2009 Jeff Johnston <jjohnstn redhat com> 5.0.2-2
- Bump release.

* Tue Apr 07 2009 Jeff Johnston <jjohnstn redhat com> 5.0.2-1
- Rebase autotools to 1.0.3.
- Rebase CDT to v200903191301 (5.0.2).


eclipse-linuxprofilingframework-0.1.0-4.fc11
--------------------------------------------
* Wed Apr 08 2009 Andrew Overholt <overholt redhat com> 0.1.0-4
- Don't generate debuginfo (rhbz#494719).


eclipse-valgrind-0.1.0-6.fc11
-----------------------------
* Wed Apr 08 2009 Elliott Baron <ebaron redhat com> 0.1.0-6
- Don't generate debuginfo (rhbz#494719).


fedora-ds-admin-1.1.7-3.fc11
----------------------------
* Wed Apr 08 2009 Rich Megginson <rmeggins redhat com> - 1.1.7-3
- Resolves: bug 494980
- Description: setup-ds-admin.pl -u and silent setup complain about ServerIpAddress
- CVS tag FedoraDirSrvAdmin_1_1_7_RC3 FedoraDirSrvAdmin_1_1_7_RC3_20090408


fedora-setup-keyboard-0.3-4.fc11
--------------------------------
* Thu Apr 09 2009 Peter Hutterer <peter hutterer redhat com> 0.3-4
- fedora-setup-keyboard-0.3-merge-terminate.patch: merge xkb options for
  termination.


gnome-bluetooth-2.27.2-2.fc11
-----------------------------
* Wed Apr 08 2009 - Bastien Nocera <bnocera redhat com> - 2.27.2-1
- Upgrade to 2.27.2

* Wed Apr 08 2009 - Bastien Nocera <bnocera redhat com> - 2.27.2-2
- Fix schema installation


gnome-disk-utility-0.3-0.2.20090406git.fc11
-------------------------------------------
* Wed Apr 08 2009 David Zeuthen <davidz redhat com> - 0.3-0.2.20090406git.fc11
- Fix bug in detecting when a PolicyKit error is returned (#494787)


gnome-keyring-2.26.0-4.fc11
---------------------------
* Wed Apr 08 2009 Matthias Clasen <mclasen redhat com> - 2.26.0-4
- Fix service activation


gnome-session-2.26.0.90-1.fc11
------------------------------
* Wed Apr 08 2009 Matthias Clasen  <mclasen redhat com> - 2.26.0.90-1
- Update to 2.26.0.90


gnome-settings-daemon-2.26.0-2.fc11
-----------------------------------
* Wed Apr 08 2009 Matthias Clasen  <mclasen redhat com> - 2.26.0-2
- Support touchpads


gnome-terminal-2.26.0-2.fc11
----------------------------
* Wed Apr 08 2009 Matthias Clasen <mclasen redhat com> - 2.26.0-2
- Incorporate upstream patch to make session saving work better


gphoto2-2.4.5-1.fc11
--------------------
* Wed Apr 08 2009 Jindrich Novy <jnovy redhat com> 2.4.5-1
- update to 2.4.5


gupnp-vala-0.5.3-5.fc11
-----------------------
* Wed Apr 08 2009 Peter Robinson <pbrobinson gmail com> 0.5.3-5
- Rebuild


icon-slicer-0.3-12.fc11
-----------------------
* Wed Apr 08 2009 Simon Schampijer <simon schampijer de> - 0.3-12
- hotspot location ignores the y-coordinate (#494521)


kde-plasma-networkmanagement-0.1-0.9.20090403svn.fc11
-----------------------------------------------------
* Wed Apr 08 2009 Ben Boeckel <MathStuf gmail com> 0.1-0.9.20090403svn
- Respin snapshot


kdebindings-4.2.2-3.fc11
------------------------
* Wed Apr 08 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.2-3
- enable csharp only on archs supported by mono (ie, drop ppc)


kdegames-4.2.2-6.fc11
---------------------
* Wed Apr 08 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.2-6
- fix KsirK crash when starting a 2nd local game with Qt 4.5 (#486380)


kdelibs-4.2.2-4.fc11
--------------------
* Wed Apr 08 2009 Than Ngo <than redhat com> - 4.2.2-4
- upstream patch fix ReadOnlyPart crash for non-local file


libgphoto2-2.4.5-1.fc11
-----------------------
* Wed Apr 08 2009 Jindrich Novy <jnovy redhat com> 2.4.5-1
- update to 2.4.5
- remove .canontimeout patch, applied upstream


libselinux-2.0.80-1.fc11
------------------------
* Wed Apr 08 2009 Dan Walsh <dwalsh redhat com> - 2.0.80-1
- Update to upstream 
	* deny_unknown wrapper function from KaiGai Kohei.
	* security_compute_av_flags API from KaiGai Kohei.
	* Netlink socket management and callbacks from KaiGai Kohei.


lv2core-3.0-3.fc11
------------------
* Wed Apr 08 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 3.0-3
- Add Requires: pkgconfig to the -devel subpackage.


m17n-contrib-1.1.9-4.fc11
-------------------------
* Wed Apr 08 2009 Parag Nemade <pnemade redhat com> -1.1.9-4
- Resolves: rh#494810-[indic][m17n-db][m17n-contrib] ibus .engine files no longer needed for new ibus


m17n-db-1.5.4-2.fc11
--------------------
* Wed Apr 08 2009 Parag Nemade <pnemade redhat com> -1.5.4-2
- Resolves: rh#494810-[indic][m17n-db][m17n-contrib] ibus .engine files no longer needed for new ibus


perl-Catalyst-Log-Log4perl-1.03-1.fc11
--------------------------------------
* Sat Apr 04 2009 Iain Arnell <iarnell gmail com> 1.03-1
- update to latest upstream


perl-Catalyst-Plugin-Session-State-URI-0.09-1.fc11
--------------------------------------------------
* Sat Apr 04 2009 Iain Arnell <iarnell gmail com> 0.09-1
- update to latest upstream


perl-Catalyst-Plugin-Session-Store-FastMmap-0.07-1.fc11
-------------------------------------------------------
* Wed Apr 08 2009 Iain Arnell <iarnell gmail com> 0.07-1
- update to latest upstream
- BR MRO::Compat

* Sat Apr 04 2009 Iain Arnell <iarnell gmail com> 0.07-1
- update to latest upstream


perl-Verilog-3.121-1.fc11
-------------------------
* Wed Apr 08 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> 3.121-1
- upstream v3.121


plymouth-0.7.0-0.2009.03.10.3.fc11
----------------------------------
* Wed Apr 08 2009 Jesse Keating <jkeating redhat com> - 0.7.0-0.2009.03.10.3
- Drop the version on system-logos requires for now, causing hell with
  other -logos providers not having the same version.


policycoreutils-2.0.62-8.fc11
-----------------------------
* Wed Apr 08 2009 Dan Walsh <dwalsh redhat com> 2.0.62-8
- Update po files
- Add --equiv command for semanage


pymol-1.2-3.20090408svn3694.fc11
--------------------------------
* Wed Apr 08 2009 Tim Fenn <fenn stanford edu> - 1.2-3.20090408svn3694
- update to 1.2beta5, aka SVN 3694


python-tgcaptcha-0.11-6.fc11
----------------------------
* Tue Mar 03 2009 Felix Schwarz <felix schwarz oss schwarz eu> - 0.11-6
- Use system installed tuffy (patch by Toshio Kuratomi)


python-urlgrabber-3.0.0-15.fc11
-------------------------------
* Wed Apr 08 2009 James Antill <james fedoraproject org> 3.0.0-15
- Fix progress bars for serial consoles.
- Make C-c behaviour a little nicer.


qca2-2.0.1-1.fc11
-----------------
* Wed Apr 08 2009 Sven Lankes <sven lank es> - 2.0.1-1
- new upstream release
- removed 64bit patch - now upstream


rmap-1.2-6.fc11
---------------
* Wed Apr 08 2009 Marek Mahut <mmahut fedoraproject org> - 1.2-6
- Data subpackage for vector rendering data


ruby-aws-0.5.1-1.fc11
---------------------
* Thu Apr 09 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.1-1
- 0.5.1


rubygem-hpricot-0.8.1-1.fc11
----------------------------
* Wed Apr 08 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.8.1-1
- 0.8.1


selinux-policy-3.6.12-2.fc11
----------------------------
* Tue Apr 07 2009 Dan Walsh <dwalsh redhat com> 3.6.12-1
- Upgrade to latest upstream
- Allow devicekit_disk sys_rawio

* Tue Apr 07 2009 Dan Walsh <dwalsh redhat com> 3.6.12-2
- Make sure unconfined_java_t and unconfined_mono_t create user_tmpfs_t.


skychart-3.0.1.5-6.20081026svn.fc11
-----------------------------------
* Wed Apr 08 2009 Lubomir Rintel (Fedora Astronomy) <lkundrak v3 sk> - 3.0.1.5-6.20081026svn
- Enable GTK2 UI


slv2-0.6.2-3.fc11
-----------------
* Wed Apr 08 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.6.2-3
- Change CCFLAGS to CFLAGS


solar-kde-theme-0.1.17-4.fc11
-----------------------------
* Wed Apr 08 2009 Jesse Keating <jkeating redhat com> - 0.1.17-4
- Drop the version requirement on system-logos, causes problems
  with other logo packages.


stapitrace-2.0.0-0.20090304cvs_alpha.fc11
-----------------------------------------
* Wed Apr 08 2009 Maynard Johnson <maynardj us ibm com>
- Fix build problems; rebase on earlier Performance Inspector
  CVS snapshot to align with RHEL upstream code deadline

* Wed Mar 11 2009 Maynard Johnson <maynardj us ibm com>
- Change to using Systemtap's built-in itrace probe point


star-1.5-4.fc11
---------------
* Wed Apr 08 2009 Ondrej Vasik <ovasik redhat com> 1.5-4
- fix build failure due to symbols conflicting
  with stdio(#494213)


sugar-0.84.5-1.fc11
-------------------
* Wed Apr 08 2009 Simon Schampijer <simon schampijer de> - 0.84.5-1
- Remove fixed width from speaker palette #719
- Correctly close the input stream in file transfers #682


sugar-artwork-0.84.1-3.fc11
---------------------------
* Wed Apr 08 2009 Simon Schampijer <simon schampijer de> - 0.84.1-2
- Rebuild for icon-slicer-0.3-12

* Wed Apr 08 2009 Simon Schampijer <simon schampijer de> - 0.84.1-3
- Another rebuild for icon-slicer-0.3-12


system-config-date-docs-1.0.6-1.fc11
------------------------------------
* Wed Apr 08 2009 Nils Philippsen <nils redhat com> - 1.0.6-1
- pull in updated translations


system-config-nfs-docs-1.0.5-1.fc11
-----------------------------------
* Wed Apr 08 2009 Nils Philippsen <nils redhat com> - 1.0.5-1
- pull in updated translations


system-config-samba-docs-1.0.5-1.fc11
-------------------------------------
* Wed Apr 08 2009 Nils Philippsen <nils redhat com> - 1.0.5-1
- pull in updated translations


system-config-services-docs-1.1.5-1.fc11
----------------------------------------
* Wed Apr 08 2009 Nils Philippsen <nils redhat com> - 1.1.5-1
- pull in updated translations


system-config-users-docs-1.0.5-1.fc11
-------------------------------------
* Wed Apr 08 2009 Nils Philippsen <nils redhat com> - 1.0.5-1
- pull in updated translations


tigervnc-0.0.90-0.5.20090403svn3751.fc11
----------------------------------------
* Wed Apr 08 2009 Adam Tkac <atkac redhat com> 0.0.90-0.5.20090403svn3751
- workaround broken fontpath handling in vncserver script (#494801)


winpdb-1.4.6-1.fc11
-------------------
* Wed Apr 08 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.4.6-1
- update to 1.4.6


xdg-utils-1.0.2-7.20081121cvs.fc11
----------------------------------
* Wed Apr 08 2009 Rex Dieter <rdieter fedoraproject org> - 1.0.2-7.20081121cvs
- xdg-open: s/kfmclient exec/kfmclient openURL/ (CVE-2009-0068, rh#472010, fdo#19377)


xfig-3.2.5-19.a.fc11
--------------------
* Wed Apr 08 2009 Hans de Goede <hdegoede redhat com> 3.2.5-19.a
- Fix crash when printing (#494193), thanks to Ian Dall for the patch


xkeyboard-config-1.5-5.fc11
---------------------------
* Tue Apr 07 2009 Peter Hutterer <peter hutterer redhat com> - 1.5-5
- xkeyboard-config-1.5-terminate.patch: remove Terminate_Server from default
  pc symbols, add terminate:ctrl_alt_bksp.


xorg-x11-drv-keyboard-1.3.2-3.fc11
----------------------------------
* Wed Apr 08 2009 Peter Hutterer <peter hutterer redhat com> - 1.3.2-3
- keyboard-1.3.2-terminate.patch: dont handle C-A-B zapping in the driver.


xorg-x11-drv-nouveau-0.0.12-25.20090408gitd8545e6.fc11
------------------------------------------------------

xorg-x11-server-1.6.0-18.fc11
-----------------------------
* Thu Apr 09 2009 Peter Hutterer <peter hutterer redhat com> 1.6.0-18
- xserver-1.6.0-restore-zap.patch: Restore default off for DontZap.


ypbind-1.20.4-18.fc11
---------------------
* Wed Apr 08 2009 Vitezslav Crhonek <vcrhonek redhat com> - 3:1.20.4-18
- Remove LSB Header from init script
  Resolves: #494827

* Wed Mar 18 2009 Vitezslav Crhonek <vcrhonek redhat com> - 3:1.20.4-17
- Fix nis.sh SELinux issue
  Resolves: #488865


yum-3.2.22-3.fc11
-----------------
* Wed Apr 08 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.22-3
- fix for file:// urls which makes things in pungi/mash work


Summary:
Added Packages: 16
Removed Packages: 0
Modified Packages: 75






Broken deps for ppc
----------------------------------------------------------
	avahi-sharp-0.6.24-2.fc11.ppc requires mono(System) = 0:1.0.5000.0
	avahi-sharp-0.6.24-2.fc11.ppc requires mono(Mono.Posix) = 0:1.0.5000.0
	avahi-sharp-0.6.24-2.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	avahi-sharp-0.6.24-2.fc11.ppc requires mono-core >= 0:1.1.13
	avahi-ui-sharp-0.6.24-2.fc11.ppc requires mono(System) = 0:1.0.5000.0
	avahi-ui-sharp-0.6.24-2.fc11.ppc requires mono(Mono.Posix) = 0:1.0.5000.0
	avahi-ui-sharp-0.6.24-2.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	avahi-ui-sharp-0.6.24-2.fc11.ppc requires mono-core >= 0:1.1.13
	banshee-1.4.3-1.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(System) = 0:2.0.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	banshee-1.4.3-1.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	banshee-musicbrainz-1.4.3-1.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	banshee-musicbrainz-1.4.3-1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	banshee-musicbrainz-1.4.3-1.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-0.3.9-6.fc11.ppc requires mono(Mono.Data.Sqlite) = 0:2.0.0.0
	beagle-0.3.9-6.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-0.3.9-6.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-0.3.9-6.fc11.ppc requires libmono.so.0
	beagle-0.3.9-6.fc11.ppc requires libmono.so.0(VER_1)
	beagle-0.3.9-6.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-0.3.9-6.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	beagle-0.3.9-6.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	beagle-0.3.9-6.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-0.3.9-6.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	beagle-devel-0.3.9-6.fc11.ppc requires monodoc
	beagle-devel-0.3.9-6.fc11.ppc requires monodoc
	beagle-evolution-0.3.9-6.fc11.ppc requires mono(Mono.Data.Sqlite) = 0:2.0.0.0
	beagle-evolution-0.3.9-6.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-evolution-0.3.9-6.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-evolution-0.3.9-6.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-evolution-0.3.9-6.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-gnome-0.3.9-6.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-gnome-0.3.9-6.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-gnome-0.3.9-6.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-gnome-0.3.9-6.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	beagle-gnome-0.3.9-6.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-thunderbird-0.3.9-6.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-thunderbird-0.3.9-6.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-thunderbird-0.3.9-6.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-thunderbird-0.3.9-6.fc11.ppc requires mono(System) = 0:2.0.0.0
	blam-1.8.5-6.fc11.ppc requires mono-web
	bless-0.6.0-2.fc11.ppc requires mono-core
	cdcollect-0.6.0-7.fc11.ppc requires mono-data-sqlite
	cdcollect-0.6.0-7.fc11.ppc requires mono-core >= 0:1.1.17
	cowbell-0.3-0.svn34.4.fc10.ppc requires mono-core
	db4o-6.1-5.1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	db4o-6.1-5.1.fc11.ppc requires mono(Mono.Cecil) = 0:0.6.9.0
	db4o-6.1-5.1.fc11.ppc requires mono(System) = 0:2.0.0.0
	db4o-6.1-5.1.fc11.ppc requires mono(System.Drawing) = 0:2.0.0.0
	db4o-6.1-5.1.fc11.ppc requires mono(Mono.GetOptions) = 0:2.0.0.0
	dbus-sharp-0.63-11.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	evolution-sharp-0.20.0-1.fc11.ppc requires mono(System) = 0:1.0.5000.0
	evolution-sharp-0.20.0-1.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(System) = 0:1.0.5000.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(System) = 0:2.0.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	f-spot-0.5.0.3-7.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	flickrnet-2.1.5-1.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	flickrnet-2.1.5-1.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	flickrnet-2.1.5-1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	flickrnet-2.1.5-1.fc11.ppc requires mono(System) = 0:2.0.0.0
	gbrainy-1.00-4.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	gbrainy-1.00-4.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	gbrainy-1.00-4.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	gbrainy-1.00-4.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gbrainy-1.00-4.fc11.ppc requires mono(System) = 0:2.0.0.0
	gecko-sharp2-0.13-2.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gmime-sharp-2.4.3-3.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gnome-desktop-sharp-2.24.0-3.fc10.ppc requires mono(Mono.Cairo) = 0:1.0.5000.0
	gnome-desktop-sharp-2.24.0-3.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gnome-do-0.8.1.3-3.fc11.ppc requires mono-core
	gnome-do-0.8.1.3-3.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	gnome-do-0.8.1.3-3.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gnome-do-0.8.1.3-3.fc11.ppc requires mono(System.Core) = 0:3.5.0.0
	gnome-do-0.8.1.3-3.fc11.ppc requires mono(System) = 0:2.0.0.0
	gnome-guitar-0.8.1-2.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gnome-keyring-sharp-1.0.1-0.2.115768svn.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	gnome-keyring-sharp-1.0.1-0.2.115768svn.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gnome-keyring-sharp-1.0.1-0.2.115768svn.fc11.ppc requires mono(System) = 0:2.0.0.0
	gnome-keyring-sharp-doc-1.0.1-0.2.115768svn.fc11.ppc requires monodoc
	gnome-sharp-2.24.0-3.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gnome-subtitles-0.8-7.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	gnome-subtitles-0.8-7.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gnome-subtitles-0.8-7.fc11.ppc requires mono(System) = 0:2.0.0.0
	graphviz-sharp-2.20.3-3.fc11.ppc requires mono-core
	gsf-sharp-0.8.1-9.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gtk-sharp2-2.12.7-4.fc11.ppc requires mono(System.Drawing) = 0:1.0.5000.0
	gtk-sharp2-2.12.7-4.fc11.ppc requires mono(Mono.Cairo) = 0:1.0.5000.0
	gtk-sharp2-2.12.7-4.fc11.ppc requires mono(System) = 0:1.0.5000.0
	gtk-sharp2-2.12.7-4.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gtksourceview2-sharp-1.0-3.svn89788.3.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	ice-csharp-3.3.1-1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	ice-csharp-3.3.1-1.fc11.ppc requires mono(System) = 0:2.0.0.0
	ice-csharp-3.3.1-1.fc11.ppc requires mono-core >= 0:1.2.2
	ipod-sharp-0.8.1-2.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	ipod-sharp-0.8.1-2.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	ipod-sharp-0.8.1-2.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	ipod-sharp-0.8.1-2.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	ipod-sharp-0.8.1-2.fc11.ppc requires mono(System) = 0:2.0.0.0
	lat-1.2.3-6.fc11.ppc requires mono-data
	mono-addins-0.4-5.20091702svn127062.fc11.ppc requires mono(System) = 0:1.0.5000.0
	mono-addins-0.4-5.20091702svn127062.fc11.ppc requires mono(System.Xml) = 0:1.0.5000.0
	mono-addins-0.4-5.20091702svn127062.fc11.ppc requires mono(Mono.Posix) = 0:1.0.5000.0
	mono-addins-0.4-5.20091702svn127062.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	mono-addins-0.4-5.20091702svn127062.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	mono-cecil-flowanalysis-0.1-0.8.20080409svn100264.fc11.ppc requires mono(Mono.Cecil) = 0:0.6.9.0
	mono-cecil-flowanalysis-0.1-0.8.20080409svn100264.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	mono-nat-1.0-2.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	mono-nat-1.0-2.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	mono-nat-1.0-2.fc11.ppc requires mono(System) = 0:2.0.0.0
	mono-zeroconf-0.7.6-8.fc11.ppc requires monodoc
	mono-zeroconf-0.7.6-8.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	mono-zeroconf-0.7.6-8.fc11.ppc requires mono(System) = 0:2.0.0.0
	mono-zeroconf-0.7.6-8.fc11.ppc requires mono-web
	monosim-1.3.0.2-2.fc11.ppc requires mono-core >= 0:1.2.3
	monosim-1.3.0.2-2.fc11.ppc requires mono-web >= 0:1.2.3
	muine-0.8.10-4.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	muine-0.8.10-4.fc11.ppc requires mono-web
	muine-0.8.10-4.fc11.ppc requires mono-core
	muine-0.8.10-4.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	ndesk-dbus-0.6.1a-4.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	ndesk-dbus-0.6.1a-4.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	ndesk-dbus-0.6.1a-4.fc11.ppc requires mono(System) = 0:2.0.0.0
	ndesk-dbus-0.6.1a-4.fc11.ppc requires mono-core
	ndesk-dbus-glib-0.4.1-4.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	notify-sharp-0.4.0-0.6.20080912svn.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	notify-sharp-doc-0.4.0-0.6.20080912svn.fc11.ppc requires monodoc
	podsleuth-0.6.3-2.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	podsleuth-0.6.3-2.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	podsleuth-0.6.3-2.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	podsleuth-0.6.3-2.fc11.ppc requires mono(System) = 0:2.0.0.0
	sublib-0.9-3.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	sublib-0.9-3.fc11.ppc requires mono(System) = 0:2.0.0.0
	taglib-sharp-2.0.3.2-2.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	tasque-0.1.8-2.fc11.ppc requires mono-core
	tasque-0.1.8-2.fc11.ppc requires mono-data-sqlite
	themonospot-0.7.1.1-2.fc11.ppc requires mono-core >= 0:1.2.3
	webkit-sharp-0.2-1.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]