[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: What is up with glibc in rawhide?



On Thu, 09 Apr 2009 12:44:45 -0400, Tom Lane <tgl redhat com> wrote:

> Would you consider reverting glibc to something older than -12?
> Frankly, I don't trust anything that's been built since that went
> into the buildroots, and the longer it's live the more likely we
> are to regret it.

I am not sure that the drama is so epic. Here's my main laptop
on which I'm typing this:

[zaitcev niphredil ~]$ rpm -q glibc
glibc-2.9.90-12.x86_64
glibc-2.9.90-12.i686
[zaitcev niphredil ~]$ 

I did not know that glibc was "broken" until you mentioned it.
Everything works just fine... except Emacs apparently. To be sure,
it's an important application for some users, but I would not say
that "anything that's built" is untrustworthy. My code has good
"make distcheck" and it passes. I think you might be taking it
too far.

-- Pete


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]