[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anjuta & gnome-build file conflicts: need some help



On Sat, Apr 11, 2009 at 23:01:35 +0530,
  Debarshi Ray <debarshi ray gmail com> wrote:
> Here is the bug: https://bugzilla.redhat.com/495200
> 
> After gnome-build got merged into Anjuta, I had added the following to
> anjuta.spec:
> Obsoletes:      gnome-build <= 2.24.1-1
> Provides:       perl(GBF::Make) = %{version}-%{release}
> 
> It was not entirely clear to me from the guidelines [1] whether to add
> a 'Provides: gnome-build = %{version}-%{release}' or not. It seems
> like adding it is not making much of a difference if I have an old F10
> gnome-build package lying around and I am trying to install a F11
> anjuta package.

When we were discussing the bug report about that a couple of months
ago I asked you to try adding a ".fc11" to that as it is part of the
release name and 2.24.1-1 is NOT <= 2.24.1-1.fc11 .
You might want to retest that.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]