[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: opensync downgrade to 0.22



On Wed, 2009-04-15 at 18:26 -0400, R P Herrold wrote:
> On Wed, 15 Apr 2009, Adam Williamson wrote:
> 
> > Yes, Juha's proposal is that we should drop opensync entirely. I can
> > honestly speaking see his logic, but personally I'd rather have 0.22
> > just because I want to have the damn functionality in the distro.
> 
> OpenSync is needed for the 'barry' project's tools as part of 
> connecting to Blackberry devices, and is, I think, part of 
> Fedora

It's not, really - Barry provides an opensync plugin, but it's not
needed for any other part of Barry to work. The bits for charging your
phone, doing backups and so on work fine without the opensync plugin.

The same arguments Juha makes for not including opensync apply to the
Barry opensync plugin as much as they apply to any other.

I maintained Barry for Mandriva. I've emailed the Fedora Barry
maintainer regarding the change to opensync 0.22 - he says he will push
a build of the Barry opensync plugin as soon as he gets the time.
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]