[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Why is mozplugger still installed by default on F11 it conflicts with SELInux since it causes oofice to run as nsplugin_t



Daniel J Walsh (dwalsh redhat com) said: 
> There is certainly argument about the value of this package and it  
> breaks nsplugin/SELinux functionality.
>
> A confined nsplugin is a nice feature for confining plugins downloaded  
> from the network.  But if you run openoffice and evince from within  
> nsplugin they get confined, causing the apps to not work properly.

Looks like it's required by the java plugin (as well as some others,
but the java one is the one most likely to be installed by default.)

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]