[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Use bash patchlevel as part of RPM version?



2009/4/21 Roman Rakus <rrakus redhat com>:
> The truth is that upstream versions bash in two number (4.0), but in some
> cases provides tarball with applied patches and uses three numbers. In
> fedora we use two numbered version and patch it.

So, you could (should?) use bash-4.0-31.p39%{?dist}, see
http://fedoraproject.org/wiki/Packaging/NamingGuidelines#Post-Release_packages.

-- 
Thomas Moschny <thomas moschny gmail com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]