[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090422 changes



Compose started at Wed Apr 22 06:15:03 UTC 2009

New package dnsjava
        Java DNS implementation
New package globus-openssl
        Globus Toolkit - Openssl Library
New package mingw32-libglade2
        MinGW Windows Libglade2 library
New package mingw32-libp11
        MingGW Windows libp11 library
New package mingw32-libxml++
        MinGW Windows C++ wrapper for the libxml2 XML parser library
New package msp430-gcc
        Cross Compiling GNU GCC targeted at msp430
New package nssbackup
        (Not so) Simple Backup Suite for desktop use
New package perl-MooseX-Storage
        A serialization framework for Moose classes
New package perl-Net-UPnP
        Perl extension for UPnP
New package php-feedcreator
        Create RSS feeds
New package pianobooster
        A MIDI file player that teaches you how to play the piano
New package systemtapguiserver
        Server for the eclipse-systemtapgui Client
Updated Packages:

ConsoleKit-0.3.0-8.fc11
-----------------------
* Tue Apr 21 2009 Matthias Clasen  <mclasen redhat com> - 0.3.0-8
- Fix a warning on login (#496636)


anaconda-11.5.0.47-1
--------------------
* Tue Apr 21 2009 David Cantrell <dcantrell redhat com> - 11.5.0.47-1
- Fix adding of fifth partition in UI (#496930). (rvykydal)
- Define the fd variable before it can ever be referenced (#496930).
  (clumens)
- Fix preservation of format attrs for preexisting luks partitions. (dlehman)
- Set md member devices' uuids after creating an array. (dlehman)
- Don't try to get size for nodev and bind filesystems. (dlehman)
- Include the device path in DeviceError exceptions. (dlehman)
- Mdadm's incremental mode ignores the auto option, so don't use it.
  (dlehman)
- Use incremental mode for all md member addition during probing. (dlehman)
- Try to name existing md arrays based on their preferred minor. (dlehman)
- Reimplement mdexamine using a more easily parseable output format.
  (dlehman)
- Fix position of "--run" option to mdadm assemble. (dlehman)
- Handle passphrase prompts without a traceback in cmdline mode. (#492123)
  (dlehman)
- Fix another device vs. string problem in EFI bootloader config (#496669).
  (clumens)
- Add the device's name to mdadm.conf (#496390). (clumens)
- Show normal cursor during passphrase entry (#496534) (msivak)
- Fix traceback in cmdline mode after exception handling cleanup (#496644)
  (katzj)
- DeviceError only returns a message, not (message, device) tuple (#496343).
  (clumens)


blender-2.48a-21.fc11
---------------------
* Mon Apr 20 2009 Jochen Schmitt <Jochen herr-schmitt de> 2.48a-20
- Remove x264 from source tar ball
- Some cosmetic changes

* Mon Apr 20 2009 Jochen Schmitt <Jochen herr-schmitt de> 2.48a-21
- Chamge BR mesa-libGL* into libGL*


coredumper-1.2.1-8.fc11
-----------------------
* Mon Apr 20 2009 Rakesh Pandit <rakesh fedoraproject org> - 1.2.1-8
- GDB messages changed, fixes the test suite - by Jan Kratochvil (FTBFS #496523)

* Tue Feb 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.2.1-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


curl-7.19.4-7.fc11
------------------
* Tue Apr 21 2009 Debarshi Ray <rishi fedoraproject org> 7.19.4-7
- Fixed configure to respect the environment's CFLAGS and CPPFLAGS settings.


dhcp-4.1.0-19.fc11
------------------
* Mon Apr 20 2009 David Cantrell <dcantrell redhat com> - 12:4.1.0-18
- Make dhclient-script work with pre-configured wireless interfaces (#491157)

* Mon Apr 20 2009 David Cantrell <dcantrell redhat com> - 12:4.1.0-19
- Restrict interface names given on the dhcpd command line to length
  IFNAMSIZ or shorter (#441524)
- Change to /etc/sysconfig/network-scripts in dhclient-script before
  calling need_config or source_config (#496233)

* Thu Apr 16 2009 David Cantrell <dcantrell redhat com> - 12:4.1.0-17
- Fix setting default route when client IP address changes (#486512, #473658)
- 'reload' and 'try-restart' on dhcpd and dhcrelay init scripts
  will display usage information and return code 3


email2trac-0.13-5.fc11
----------------------
* Tue Apr 21 2009 Jesse Keating <jkeating redhat com> - 0.13-5
- Explicitly pass RPM_OPT_FLAGS


fedora-release-notes-10.93.0-1.fc11
-----------------------------------
* Tue Apr 14 2009 John J. McDonough <jjmcd fedoraproject org> - 10.93.0-1
- Use publican for F11 Preview release


gwibber-1.0.1-1.287bzr.fc11
---------------------------
* Tue Apr 21 2009 Tom "spot" Callaway <tcallawa redhat com> 1.0.1-1.287bzr
- move to template-theme-engine branch, 287


kde-settings-4.2-7.20090416svn.fc11
-----------------------------------
* Tue Apr 21 2009 Than Ngo <than redhat com> - 4.2-7.20090416svn
- get rid of requires on solar-kde-theme, it should leonidas-kde-theme for F11


kdeadmin-4.2.2-4.fc11
---------------------
* Tue Apr 21 2009 Than Ngo <than redhat com> - 4.2.2-4
- get rid of the dependency of system-config-printer
- drop the BR on PyKDE4, system-config-printer-libs
  it's just needed for runtime

* Mon Apr 20 2009 Than Ngo <than redhat com> - 4.2.2-3
- fix #496646, system-config-printer-kde doesn't start


kdebindings-4.2.2-5.fc11
------------------------
* Tue Apr 21 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.2-5
- F11+: enable csharp on ppc64


kdelibs-4.2.2-9.fc11
--------------------
* Tue Apr 21 2009 Than Ngo <than redhat com> - 4.2.2-9
- don't let plasma appear over screensaver

* Mon Apr 20 2009 Kevin Kofler <Kevin tigcc ticalc org> 4.2.2-8
- fix Plasma PopupApplet configuration interfering with weather applet (#495998)


leonidas-kde-theme-0.2.2-3.fc11
-------------------------------
* Tue Apr 21 2009 Jaroslav Reznik <jreznik redhat com> 0.2.2-1
- wallpaper screenshot
- fixes

* Tue Apr 21 2009 Jaroslav Reznik <jreznik redhat com> 0.2.2-2
- tarball respin

* Tue Apr 21 2009 Jaroslav Reznik <jreznik redhat com> 0.2.2-3
- fix dist tag


libpciaccess-0.10.5-1.fc11
--------------------------
* Tue Apr 21 2009 Adam Jackson <ajax redhat com> 0.10.5-1
- libpciaccess 0.10.5


opal-3.6.1-2.fc11
-----------------
* Tue Apr 21 2009 Tom "spot" Callaway <tcallawa redhat com> - 3.6.1-2
- pull out ilbc codec due to legal issues


openoffice.org-3.1.0-10.2.fc11
------------------------------
* Sun Apr 19 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.0-10.2
- Resolves: rhbz#496280 ooo#101184 dynamically detect multiple monitors
- Resolves: rhbz#496276 ooo#98806 disable audio in presenter screen

* Fri Apr 17 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.0-9.4
- workaround rhbz#494817 
- Resolves: rhbz#495840 openoffice.org-3.1.0.ooo101145.vcl.safe.dpi.patch
- Resolves: rhbz#496197 openoffice.org-3.1.0.ooo101152.solenv.kn.patch

* Fri Apr 17 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.0-10.1
- closing in on final

* Wed Apr 15 2009 Caolán McNamara <caolanm redhat com> - 1:3.1.0-9.3
- Resolves: rhbz#495609 openoffice.org-3.1.0.ooo101074.sd.bad.nothrow.patch
- Resolves: rhbz#495868 openoffice.org-3.1.0.ooo101105.sw.reorder.boundscheck.patch


python-virtinst-0.400.3-7.fc11
------------------------------
* Tue Apr 21 2009 Cole Robinson <crobinso redhat com> - 0.400.3-7.fc11
- Only warn if selinux labeling appears to be wrong (bz 496340)


qemu-0.10-12.fc11
-----------------
* Tue Apr 21 2009 Mark McLoughlin <markmc redhat com> - 2:0.10-12
- Another qcow2 image corruption fix (#496642)


shed-1.15-3.fc11
----------------
* Tue Apr 21 2009 Adam Miller <maxamillion [AT] gmail.com> - 1.15-3
- Patched the configure cflags

* Mon Apr 20 2009 Adam Miller <maxamillion [AT] gmail.com> - 1.15-2
- Fixed debuginfo issue, patched Makefile.in to not strip


strigi-0.6.4-4.fc11
-------------------
* Tue Apr 21 2009 Jaroslav Reznik <jreznik redhat com> - 0.6.4-4
- fix crash with / char in path (#496620, kde#185551)


sublib-0.9-4.fc11
-----------------
* Tue Apr 21 2009 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9-4
- Disabled the ppc64 ExcludeArch now that mono is available (fixes RH #447362)


Summary:
Added Packages: 12
Removed Packages: 0
Modified Packages: 22
Broken deps for i386
----------------------------------------------------------
	gnome-desktop-sharp-2.26.0-1.fc11.i586 requires libnautilus-burn.so.4
	gnome-python2-nautilus-cd-burner-2.26.0-1.fc11.i586 requires libnautilus-burn.so.4
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.i386 requires libssl.so.7



Broken deps for x86_64
----------------------------------------------------------
	gnome-desktop-sharp-2.26.0-1.fc11.x86_64 requires libnautilus-burn.so.4()(64bit)
	gnome-python2-nautilus-cd-burner-2.26.0-1.fc11.x86_64 requires libnautilus-burn.so.4()(64bit)
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.x86_64 requires libssl.so.7()(64bit)



Broken deps for ppc
----------------------------------------------------------
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	gnome-desktop-sharp-2.26.0-1.fc11.ppc requires libnautilus-burn.so.4
	gnome-python2-nautilus-cd-burner-2.26.0-1.fc11.ppc requires libnautilus-burn.so.4
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.ppc requires libssl.so.7



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	gnome-python2-nautilus-cd-burner-2.26.0-1.fc11.ppc64 requires libnautilus-burn.so.4()(64bit)
	kimono-4.2.2-5.fc11.ppc64 requires libmono.so.0(VER_1)(64bit)
	kimono-4.2.2-5.fc11.ppc64 requires libmono.so.0()(64bit)
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	qyoto-devel-4.2.2-5.fc11.ppc64 requires mono-devel
	sems-ivr-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.ppc64 requires libssl.so.7()(64bit)
	sublib-0.9-4.fc11.ppc64 requires mono(mscorlib) = 0:2.0.0.0
	sublib-0.9-4.fc11.ppc64 requires mono(System) = 0:2.0.0.0




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]