[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New packages during rawhide freeze



On Fri, Apr 24, 2009 at 04:28:00PM +0300, Kalev Lember wrote:
>Josh Boyer wrote:
>>> One of my new packages got pulled in like that too
>>> (mingw32-libp11-0.2.4-1.fc10.noarch), even though I have a F-11 branch
>>> and I have built it for both F-11 and devel in koji. I have also 
>>> requested the package to be added to Fedora 11 updates in Bodhi, but for
>>> some reason it still pulled in .fc10 package instead of the correct .fc11.
>>>     
>>
>> F11 Updates doesn't do inheritence to rawhide, since all of those are in
>> 'pending' state.
>>
>> However, if you would like those new packages in rawhide instead of via
>> updates you can file a ticket with rel-eng to get them included in
>> dist-f11.
>>   
>
>I don't really care if my new packages are included in dist-f11 or if
>they come in via updates. However, I surely don't want .fc10 versions in
>dist-f11, so they should be either completely removed or updated to
>.fc11 versions.
>
>Do you think the .fc10 packages that have crept in during this freeze
>will be removed from rawhide all together, or should every maintainer
>file a separate ticket with rel-eng for every package to get them
>updated to proper .fc11 versions?

That's a good question.  I'll wait for Jesse to wake up and read this
so we can discuss it.

Stay tuned.

josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]