[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090424 changes



rawhide fedoraproject org (Rawhide Report) wrotes:

> Broken deps for i386
> ----------------------------------------------------------
> 	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5

> Broken deps for x86_64
> ----------------------------------------------------------
> 	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5


> Broken deps for ppc
> ----------------------------------------------------------
> 	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5

> Broken deps for ppc64
> ----------------------------------------------------------
> 	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5


nssbackup is my package. I don't understand the problem.
It's rawhide, with fc10 and requires python 2.5?
It should be fc12 and requires python 2.6.
I builded it in local mock and koji with f11 and f12 and it works, so
what is the problem?

-- 
Mit freundlichen Grüßen aus dem schönen Hainzell
Simon Wesp

The G in GNU stands for GNU
http://fedoraproject.org/wiki/SimonWesp

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]