[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090426 changes



Compose started at Sun Apr 26 06:15:08 UTC 2009

Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 0
Broken deps for i386
----------------------------------------------------------
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.i386 requires libpython2.5.so.1.0
	python-arm4-1.1-3.fc10.i386 requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.i386 requires libssl.so.7



Broken deps for x86_64
----------------------------------------------------------
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-arm4-1.1-3.fc10.x86_64 requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.x86_64 requires libssl.so.7()(64bit)



Broken deps for ppc
----------------------------------------------------------
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.ppc requires libpython2.5.so.1.0
	python-arm4-1.1-3.fc10.ppc requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.ppc requires libssl.so.7



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-arm4-1.1-3.fc10.ppc64 requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.ppc64 requires libssl.so.7()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]