[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090429 changes



Compose started at Wed Apr 29 06:15:03 UTC 2009

Updated Packages:

Miro-2.0.3-2.fc11
-----------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.0.3-2
- Rebuild against newer gecko


blam-1.8.5-10.fc11
------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 1.8.5-10
- Rebuild against newer gecko


chmsee-1.0.1-6.fc11
-------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 1.0.1-6
- Rebuild against newer gecko


ekiga-3.2.0-2.fc11
------------------
* Mon Apr 20 2009 Peter Robinson <pbrobinson gmail com> - 3.2.0-2
- Add a couple of upstream patches from 3.2.1


epiphany-2.26.1-2.fc11
----------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.26.1-2
- Rebuild against newer gecko


epiphany-extensions-2.26.1-2.fc11
---------------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.26.1-2
- Rebuild against newer gecko


evolution-rss-0.1.2-9.fc11
--------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.1.2-9
- Rebuild against newer gecko


fedora-gnome-theme-8.0.0-9.fc11
-------------------------------
* Mon Apr 27 2009 Matthias Clasen  <mclasen redhat com> - 8.0.0-9
- Add cursor theme settings matching the gconf defaults


firefox-3.5-0.20.beta4.fc11
---------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 3.5-0.20
- 3.5 beta 4


galeon-2.0.7-10.fc11
--------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.0.7-10
- Rebuild against newer gecko

* Mon Apr 20 2009 Denis Leroy <denis poolshark org> - 2.0.7-8
- Moz 191 update and rebuild for favicon.ico behavior fix


gnome-desktop-2.26.1-2.fc11
---------------------------
* Tue Apr 28 2009 Matthias Clasen <mclasen redhat com> - 2.26.1-2
- Fix a case of disappearing rotations (#497515)


gnome-python2-extras-2.25.3-3.fc11
----------------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.25.3-3
- Rebuild against newer gecko


gnome-web-photo-0.7-2.fc11
--------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.7-2
- Rebuild against newer gecko


google-gadgets-0.10.5-6.fc11
----------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.10.5-6
- Rebuild against newer gecko


hulahop-0.4.9-4.fc11
--------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.4.9-4
- Rebuild against newer gecko


ipa-gothic-fonts-003.01-2.fc11
------------------------------

ipa-mincho-fonts-003.01-2.fc11
------------------------------

ipa-pgothic-fonts-003.01-2.fc11
-------------------------------

ipa-pmincho-fonts-003.01-2.fc11
-------------------------------

java-1.6.0-openjdk-1.6.0.0-20.b14.fc11
--------------------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 1:1.6.0.0-20.b14
- Rebuild against newer gecko


kazehakase-0.5.6-11.svn3771_trunk.fc11.1
----------------------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.5.6-11.svn3771_trunk.1
- Rebuild against newer gecko


libmodplug-0.8.7-1.fc11
-----------------------
* Mon Apr 27 2009 Ville Skyttä <ville skytta iki fi> - 1:0.8.7-1
- Update to 0.8.7 (security, #496834).


libvirt-0.6.2-3.fc11
--------------------
* Tue Apr 28 2009 Daniel Veillard <veillard redhat com> - 0.6.2-3.fc11
- Fix missing directories in spec (#496945 and gtk-doc)


liferea-1.4.26-2.fc11
---------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 1.4.26-2
- Rebuild against newer gecko


logjam-4.5.3-33.fc11
--------------------
* Mon Apr 27 2009 Tom "spot" Callaway <tcallawa redhat com> - 4.5.3-29
- add support for lj-embed tags
- add support for MPRIS music detection (Andy Shevchenko)
- improve tag handling (Andy Shevchenko)

* Mon Apr 27 2009 Tom "spot" Callaway <tcallawa redhat com> - 4.5.3-30
- rebuild with all patches in place

* Mon Apr 27 2009 Tom "spot" Callaway <tcallawa redhat com> - 4.5.3-31
- conditionalize libtool fun for F11+

* Mon Apr 27 2009 Tom "spot" Callaway <tcallawa redhat com> - 4.5.3-32
- only move broken locale dir if it gets created

* Mon Apr 27 2009 Tom "spot" Callaway <tcallawa redhat com> - 4.5.3-33
- conditionalize libtool fun for F10+

* Thu Apr 02 2009 Tom "spot" Callaway <tcallawa redhat com> - 4.5.3-28
- add patch to enable "keep drafts" functionality
  see: http://community.livejournal.com/logjam_dev/37274.html


lxpanel-0.4.0-1.fc11
--------------------
* Fri Apr 24 2009 Christoph Wickert <cwickert fedoraproject org> 0.4.0-1
- Update to 0.4.0 final (fixes #496833)


monodevelop-2.0-2.fc11
----------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.0-2
- Rebuild against newer gecko


mozvoikko-0.9.7-0.3.rc1.fc11
----------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.9.7-0.3.rc1
- Rebuild against newer gecko


mugshot-1.2.2-9.fc11
--------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 1.2.2-9
- Rebuild against newer gecko


notification-daemon-0.4.0-3.fc11
--------------------------------
* Mon Apr 27 2009 Matthias Clasen <mclasen redhat com> - 0.4.0-3
- Select the nodoka theme by default


opal-3.6.1-3.fc11
-----------------
* Sun Apr 26 2009 Peter Robinson <pbrobinson gmail com> - 3.6.1-3
- pull in some upstream fixes for possible crashes


perl-Gtk2-MozEmbed-0.08-6.fc11.1
--------------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.08-6.1
- Rebuild against newer gecko

* Sat Apr 25 2009 Remi Collet <Fedora FamilleCollet com> - 0.08-6
- fix release to fix NEVR issue (upgrade from F10)


phpMyAdmin-3.1.4-1.fc11
-----------------------
* Sat Apr 25 2009 Robert Scheck <robert fedoraproject org> 3.1.4-1
- Upstream released 3.1.4


qemu-0.10-15.fc11
-----------------
* Mon Apr 27 2009 Glauber Costa <glommer redhat com> - 2:0.10-15
- provide qemu-kvm as a metapackage

* Fri Apr 24 2009 Mark McLoughlin <markmc redhat com> - 2:0.10-14
- Fix source numbering typos caused by make-release addition

* Thu Apr 23 2009 Mark McLoughlin <markmc redhat com> - 2:0.10-13
- Improve instructions for generating the tarball


redhat-lsb-3.2-3.fc11
---------------------
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 3.2-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild


rhythmbox-0.12.1-1.fc11
-----------------------
* Tue Apr 28 2009 - Bastien Nocera <bnocera redhat com> - 0.12.1-1
- Update to 0.12.1


ruby-gnome2-0.18.1-7.fc11
-------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 0.18.1-7
- Rebuild against newer gecko


seahorse-plugins-2.26.1-3.fc11
------------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.26.1-3
- Rebuild against newer gecko


selinux-policy-3.6.12-23.fc11
-----------------------------
* Tue Apr 28 2009 Dan Walsh <dwalsh redhat com> 3.6.12-22
- Fix Upgrade path to install unconfineduser.pp when unocnfined package is 3.0.0 or less

* Tue Apr 28 2009 Dan Walsh <dwalsh redhat com> 3.6.12-23
- Fix uml files to be owned by users

* Mon Apr 27 2009 Dan Walsh <dwalsh redhat com> 3.6.12-20
- Fix labeling on /var/lib/misc/prelink*
- Allow xserver to rw_shm_perms with all x_clients
- Allow prelink to execute files in the users home directory

* Mon Apr 27 2009 Dan Walsh <dwalsh redhat com> 3.6.12-21
- Allow confined users to manage virt_content_t, since this is home dir content
- Allow all domains to read rpm_script_tmp_t which is what shell creates on redirection

* Fri Apr 24 2009 Dan Walsh <dwalsh redhat com> 3.6.12-16
- Update to latest milter code from Paul Howarth

* Fri Apr 24 2009 Dan Walsh <dwalsh redhat com> 3.6.12-19
- Allow initrc_t to delete dev_null
- Allow readahead to configure auditing
- Fix milter policy
- Add /var/lib/readahead

* Thu Apr 23 2009 Dan Walsh <dwalsh redhat com> 3.6.12-13
- Allow sysadm_t to run rpm directly
- libvirt needs fowner

* Thu Apr 23 2009 Dan Walsh <dwalsh redhat com> 3.6.12-14
- Allow pulseaudio to acquire_svc on session bus
- Fix readahead labeling

* Thu Apr 23 2009 Dan Walsh <dwalsh redhat com> 3.6.12-15
- Additional perms for readahead

* Wed Apr 22 2009 Dan Walsh <dwalsh redhat com> 3.6.12-12
- Allow sshd to read var_lib symlinks for freenx


xulrunner-1.9.1-0.20.beta4.fc11
-------------------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> 1.9.1-0.20
- 1.9.1 beta 4


yelp-2.26.0-3.fc11
------------------
* Mon Apr 27 2009 Christopher Aillon <caillon redhat com> - 2.26.0-3
- Rebuild against newer gecko


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 41
Broken deps for i386
----------------------------------------------------------
	globus-callout-0.7-2.fc10.i386 requires libltdl.so.3
	globus-gsi-openssl-error-0.14-1.fc10.i386 requires libcrypto.so.7
	globus-gsi-openssl-error-0.14-1.fc10.i386 requires libltdl.so.3
	globus-gsi-openssl-error-0.14-1.fc10.i386 requires libssl.so.7
	globus-gsi-proxy-ssl-1.5-1.fc10.i386 requires libcrypto.so.7
	globus-gsi-proxy-ssl-1.5-1.fc10.i386 requires libssl.so.7
	globus-rsl-5.0-2.fc10.i386 requires libltdl.so.3
	globus-xio-2.7-2.fc10.i386 requires libltdl.so.3
	gpscorrelate-1.6.0-2.fc10.i386 requires libexiv2.so.4
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-altgraph-0.6.7-2.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-5.fc10.i386 requires libpython2.5.so.1.0
	python-arm4-1.1-5.fc10.i386 requires python(abi) = 0:2.5
	python-upoints-0.11.0-2.fc10.noarch requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.i386 requires libssl.so.7



Broken deps for x86_64
----------------------------------------------------------
	globus-callout-0.7-2.fc10.i386 requires libltdl.so.3
	globus-callout-0.7-2.fc10.x86_64 requires libltdl.so.3()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.i386 requires libcrypto.so.7
	globus-gsi-openssl-error-0.14-1.fc10.i386 requires libltdl.so.3
	globus-gsi-openssl-error-0.14-1.fc10.i386 requires libssl.so.7
	globus-gsi-openssl-error-0.14-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.x86_64 requires libcrypto.so.7()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.x86_64 requires libssl.so.7()(64bit)
	globus-gsi-proxy-ssl-1.5-1.fc10.i386 requires libcrypto.so.7
	globus-gsi-proxy-ssl-1.5-1.fc10.i386 requires libssl.so.7
	globus-gsi-proxy-ssl-1.5-1.fc10.x86_64 requires libcrypto.so.7()(64bit)
	globus-gsi-proxy-ssl-1.5-1.fc10.x86_64 requires libssl.so.7()(64bit)
	globus-rsl-5.0-2.fc10.i386 requires libltdl.so.3
	globus-rsl-5.0-2.fc10.x86_64 requires libltdl.so.3()(64bit)
	globus-xio-2.7-2.fc10.i386 requires libltdl.so.3
	globus-xio-2.7-2.fc10.x86_64 requires libltdl.so.3()(64bit)
	gpscorrelate-1.6.0-2.fc10.x86_64 requires libexiv2.so.4()(64bit)
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-altgraph-0.6.7-2.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-arm4-1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
	python-upoints-0.11.0-2.fc10.noarch requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.x86_64 requires libssl.so.7()(64bit)



Broken deps for ppc
----------------------------------------------------------
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	globus-callout-0.7-2.fc10.ppc requires libltdl.so.3
	globus-callout-0.7-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.ppc requires libcrypto.so.7
	globus-gsi-openssl-error-0.14-1.fc10.ppc requires libltdl.so.3
	globus-gsi-openssl-error-0.14-1.fc10.ppc requires libssl.so.7
	globus-gsi-openssl-error-0.14-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.ppc64 requires libcrypto.so.7()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.ppc64 requires libssl.so.7()(64bit)
	globus-gsi-proxy-ssl-1.5-1.fc10.ppc requires libcrypto.so.7
	globus-gsi-proxy-ssl-1.5-1.fc10.ppc requires libssl.so.7
	globus-gsi-proxy-ssl-1.5-1.fc10.ppc64 requires libcrypto.so.7()(64bit)
	globus-gsi-proxy-ssl-1.5-1.fc10.ppc64 requires libssl.so.7()(64bit)
	globus-rsl-5.0-2.fc10.ppc requires libltdl.so.3
	globus-rsl-5.0-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	globus-xio-2.7-2.fc10.ppc requires libltdl.so.3
	globus-xio-2.7-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	gpscorrelate-1.6.0-2.fc10.ppc requires libexiv2.so.4
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-altgraph-0.6.7-2.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-5.fc10.ppc requires libpython2.5.so.1.0
	python-arm4-1.1-5.fc10.ppc requires python(abi) = 0:2.5
	python-upoints-0.11.0-2.fc10.noarch requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.ppc requires libssl.so.7



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	globus-callout-0.7-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.ppc64 requires libcrypto.so.7()(64bit)
	globus-gsi-openssl-error-0.14-1.fc10.ppc64 requires libssl.so.7()(64bit)
	globus-gsi-proxy-ssl-1.5-1.fc10.ppc64 requires libcrypto.so.7()(64bit)
	globus-gsi-proxy-ssl-1.5-1.fc10.ppc64 requires libssl.so.7()(64bit)
	globus-rsl-5.0-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	globus-xio-2.7-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	gpscorrelate-1.6.0-2.fc10.ppc64 requires libexiv2.so.4()(64bit)
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-altgraph-0.6.7-2.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-arm4-1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
	python-upoints-0.11.0-2.fc10.noarch requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.ppc64 requires libssl.so.7()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]