[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F12 rpm on F11 (rpmlib(PayloadIsXz))



Hi,

I want to test some features of the F12 kernel. Unfortunately rpm's
format change stand in the way:

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
rpmlib(PayloadIsXz) <= 5.2-1 is needed by kernel-firmware-2.6.31-0.112.rc4.git3.fc12.noarch
rpmlib(PayloadIsXz) <= 5.2-1 is needed by kernel-2.6.31-0.112.rc4.git3.fc12.x86_64
Complete!
(1, [u'Please report this error in http://yum.baseurl.org/report'])

I guess I need to update rpm itself first. Is that a very bad idea?
Would other than potential bugs F12's rpm properly manage "old" (F11)
packages? (I just want the kernel and perhaps NM/MM updated).

Also how do I even get F12's rpm installed, if every rpm ans so the
rpm rpm itself will fail on rpmlib(PayloadIsXz)? Is there an
upgrade-rpm-for-F11 available?
-- 
Axel.Thimm at ATrpms.net

Attachment: pgpQiGArfATkl.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]